Ir para conteúdo

Shark_73

Membro
  • Total de itens

    10
  • Registro em

  • Última visita

Sobre Shark_73

  • Rank
    Membro Clan
  • Data de Nascimento 25-07-1973
  1. Então, encontrei através de fotos que disponibilizaram aqui no fórum, trata-se de um CI de 06 pinos smd 012G4, mas não encontrei o datasheet dele. Esse Ci apenas gera a tensão para o barramento de led's do display, correto? Se Sim, creio que o defeito não seja ele, pois deveria aparecer a imagem no display mesmo sem iluminação, ou estou equivocado? Anexei foto da placa com identificação da localização do CI, pode ser útil para outros participantes...
  2. Molina, muito obrigado, vou verificar os inversores (se eu souber quem são) suponho que sejam dois hynyx (bga)... Caso contrário vou aposentar esse tablet... Obrigado mais uma vez, e um Feliz natal e um ano novo de paz e saúde!
  3. Caro Molina, primeiramente agradeço a atenção e a disponibilidade, e respondendo a pergunta: Sim há tensão a mesma da bateria, 4,2V quando totalmente carregada ou 3,5 sem o carregador conectado. Me equivoquei na informação anterior a tensão 1,4V não é no pino 1 e sim no pino 4. Como não conheço o circuito do flatcable do LCD suponho que a alimentação esteja nos 04 primeiros pinos (2 pares um + e outro -) pois são os mais largos e logicamente deve passar mais corrente, embora quando (supostamente) desligado, pois a tensão 1,4 cai a 0 se pressionar a tecla power e mantê-la pressionada, nos dois
  4. Sres. estou com um CCE T935 com o mesmo problema, efetuei a troca do LCD, pluguei o carregador (5V. x 2Ah) e dito ligou, desliguei o tablet e tentei liga-lo novamente, quem diz que liga??? Se puderem me repassar alguma informação a respeito será de grande valia... No pino 1 do Allwinner tenho 1.4 V quando pressionada a tecla power, e a tensão fica em 0V quando pressionada a tecla, indica que pelo menos ele está "ligando" e "desligando", porém não tenho nem o back light nem imagem...
  5. Muito bem J.V., agradeço seu retorno, irei devolver este atc e indicar que leve a uma assistencia. Moderador pode encerrar caso seja necessário.
  6. Amigo, agradeço sua resposta, como não possuo este equipamento infelizmente terei de levar este atc para algum profissional da área. Com este procedimento não consigo via usb certo? Somente com "box" específica?
  7. É possível colocr o atc em bootloader, mas não é reconhecido via usb pelo O.S. Se alguém tiver alguma dica para compartilhar...
  8. Boas, gostaria do auxilio dos mais experientes, peguei um GT-B3210 que não liga, encontrei na net um tuto com dois arquivos e um SW para executar a flash que são: OptiFlash versão 4.17_IH2 + CODE_B3210POIK2.s3 + CSC_B3210XEFIK2.csc. O atc foi reconhecido após instalar o New_PC_Studio_1.5.1.10064_2, efetuei a flash do aparelho com esses arquivos, depois do processo o atc não é mais reconhecido pelo O.S. no meu caso Win7 64. Teria um outro modo de flashear este aparelho ou recuperá-lo? Agradeço de antemão a ajuda.
×
×
  • Criar Novo...