Visitante

Sony Xperia M2 não carrega

Posts Recomendados

Visitante

Fala galera blz?! Estou com Sony Xperia M2 que não carrega. Quando a cliente chegou a assitência verifiquei o conector e aparentemente estava ok, mesmo assim resolvi troca-lo pois não consegui fazer ele funcionar com os procedimentos recomendados(fazer um hard reset e atualização de software). Troquei o conector usb ressoldei e agora ele mostra carregando apenas quando esta desligado porém apesar de mostrar a imagem da bateria com o raio de carga ele realmente não carrega.

Ressoldei toda a placa do aparelho e mesmo assim o problema persiste. Estou em busca de uma solução ou mesmo um esquema elétrico feito por jumper ou qualquer outra coisa. Agradeço desde já o suporte espero que todos tenham um bom fim de tarde.

Att: Ahura Mazda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo troque o conector de carga ou retire e limpe-os os contatos, pois vc pode ter fechado algum curto pois as vezes a gente olhando aparentemente esta ok, mas na verdade nao esta, troque que dara certo; tente e poste resultados!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Olá cleyton15 eu já havia efetuado a troca do conector. Troquei ele novamente para ver se não poderia ser um problema na peça trocada porém mesmo assim o aparelho não carrega de forma alguma. Estou pensando em fazer um jumper do conector direto para a bateria porém seriam 5 volts direto na placa e tenho receio que ela acabe queimando. Enfim.. Vou ver qual a melhor forma de tentar conserta-lo e postarei aqui os resultados.   

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde tambem estou com um assim e porq as trilhas foi rompidas !! preciso fazer jumper , alguem saber informar ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola a todos vcs já observaram , que próximo au conector de carga, que existem um CI que gerenciagerencia essa função

ressolde o mesmo ou troque.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu estava com esse problema pesquisei na net achei isso foi muito útil

 

https://www.youtube.com/watch?v=NustBx92Hvo

 

eu fiz uma ponte do positivo do usb ate o ponto perto do ci que ele tirou.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você fez essa ponte perto do CI retirado? Poderia mostrar como foi feito?

Compartilhar este post


Link para o post
Compartilhar em outros sites

aos amigos que postaram esse topico fiz este reparo em dois sony m2 aqui deu certo 100% ate entao tinha despensado varios com este problema por nao ter tempo de analiza e muito serviço ...agradeço 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 15/12/2016 at 19:48, Elias Santos Brandão disse:

como vc fez wanderley

 

bom dia Elias. eu fiz diferente da foto acima, eu removi o ci controla carga e fiz o jumper dos dois polos ao lado do conecto q encaixa a bateria funcionou 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites

segue reparo trilhas carga e usb.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem explica melhor ? to com msm problema meu m2 aqua nao funciona tá com carga fake so aparenta tá carregando mais nao sobe carga, nao entendi mt bem aonde puxa o jumper meu conecotr está bom pois quando ta desligado o cel ele conecto no carregador ele aparece mais nao aparece carregando so aparece o simbulo da bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos,tmbm estou com este problema aki com meu sony,nem o computador que ler.alguem de vcs pode me ajudar,pois o jumper eu entendi mais no computador nao quer funcionar,obrigado desde ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando chega aqui assim, mesmo resoldando ou trocando conector de carga ou c.i de carga e continua a nao carregar resoldo so o power manager que volta a carregar normalmente,

fica a dica!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/03/2017 em 09:45, wanderley félix disse:

bom dia Elias. eu fiz diferente da foto acima, eu removi o ci controla carga e fiz o jumper dos dois polos ao lado do conecto q encaixa a bateria funcionou 100%

como voce fez esse jumper? pode me explicar ele mostra o icine de carregando ? fiz em um aqui e nao deu certo..

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

bom dia Elias. eu fiz diferente da foto acima, eu removi o ci controla carga e fiz o jumper dos dois polos ao lado do conecto q encaixa a bateria funcionou 100%

           amigo tem como explica melhor ..foto print  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.