6 6
willams9991

Samsung Galaxy Win (I8552b) Problemas com carga

Posts Recomendados

Olá pessoal, estou com um problema aqui na minha assistência e não estou conseguindo a solução. o cliente chegou com um aparelho Galaxy WIN I8552 quem levou água, então primeira coisa que eu fiz foi um limpeza geral, após isso o aparelho deu indícios que estava funcionando normalmente, mas com um tempo depois o cliente retornou a assistência alegando que o aparelho ao está conectado com o carregador não está carregando pelo contrário está consumindo a bateria, gostaria de saber se alguém tem alguma dica ou a solução para este meu problema? outra coisa as vezes quando coloco a bateria no aparelho ele aciona o flash rapidamente de desliga. Me ajudem por favor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê um novo banho químico na placa do aparelho. Verifique a voltagem que está chegando aos conectores da bateria com um multímetro.

O fato de ascender o flash quando coloca a bateria é um grande indicio de que o aparelho está entrando em curto, provavelmente à alguma oxidação.

 

 

Verifique após o banho químico o consumo do aparelho na fonte de alimentação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera estou com um win que foi molhado quando eu coloco ele para carregar ele da 100% menos de 1 minuto quando eu 

tiro ele do carregador ele ja pede carga ja foi feito a troca do conector e nada foi feito a limpeza e nada foi feito resoldei e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava com um galaxy win i8552, que ao colocar para carregar aparecia com 100% de carga, porém quando retirava do carregador a bateria estava fraca. Resolvi o problema pela dica de sergiotasilva, que esta logo acima. realizando a troca do componente que ele indicou.

 

Muito obrigado sergio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Salatiel Viana disse:

Galera. To com uma Galaxy Win I8552 e não enconra nenhuma rede de Wifi. Já passei 3 rom nele e continua do mesmo jeito! Vcs sabem o que pódee ser?

Ola,sobre sua duvida faça uma ressolda no componente responsavel pelo wifi

 

Tópico antigo e com varias dias passadas e sem retorno do autor por isso estarei fechando o mesmo

 

Tópico Fechado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
6 6