Code Corrupt - Defy
0

4 posts neste tópico

Bom dia! Alguém tem a solução para este problema ou já passou por isso? Ao colocar a bateria a tela fica direto em no Bootloader ----------------------------- Bootloader 09.10 Code Corrupt Battery Ok Ok to Program Connect USB Data Cable ----------------------------- Não consigo nenhum room. Desde já agradeço e espero encontrarmos uma solução para o caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou esse procedimento (post#3) Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou esse procedimento (post#3) Please login or register to see this link.

Este procedimento já foi tentado sim. Ele pede para passar uma Room, mas como dito ele fica travado na tela citada, inicia o processo e dá a mensagem "FAIL", creio que tem que ter alguma forma de tirar a tela que esta tavada do bootloader.

Se alguém souber algo específico, agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

To com exatamente o mesmo erro! Já tentei várias Roms diferentes e nada.. Alguém tem alguma ideia do que seja?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por neccell
      Galera, estou com um Moto X2 aqui na assistência e quando troquei o display dele, ele funciona blz, mas quando ele bloqueia a tela sozinho ou fica por um tempo inativo ele não responde a mais nenhum comando, o que pode ser ? E os sensores não estão funcionando quando passa a mão por cima
    • Por neccell
      Pessoal, estou com um XT1069 em minha assistência que stava em loop infinito. Passei a ROM e funcionou, porém, quando o aparelho é desligado e ligado novamente ele entra automaticamente em fastboot e aparece a seguinte mensagem : Fastboot reason : UTAG ''bootmode'' configured as fastbook.
      Tem solução ? Celular funciona normalmente
    • Por alekah2016
      Boa noite estou com um moto g4 xt-1640 o plus que  nao estar pegando o touch, o mesmo ja foi testada outras frontais, o aparelho ja levou água, alguem pra ajudar na identificação do setor do touch e lcd? ou o esquema da placa? Obg.
    • Por Dhieinimar
      Estou com 1 moto g4 play ele liga e aparece a operadora normal ai vou fazer uma ligação ele cai o sinal de rede da operadora. Vou registrar na rede mais não registra. Ja consutei imei e esta tudo normal . Sera que alguém ja  pegou algum defeito assim ou que posso mi ajudar . Des de ja Obrigado 
    • Por Rafael Tavares
      Estou com um Photon  (mb853 ) travado em tela inicial  .. baixei a room porem da falha pois o bootloader esta bloqueado ! Aguem sabe o comando ou tem o arquivo de desbloqueio " sbf "  obs , ja tentei os  códigos dos moto G .
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.