Roker E2
0

3 posts neste tópico

Amigos boa tarde!!!! Galera seguinte, help...:reza: Entrou um motorola aqui em minha assitência um Roker E2 e o mesmo so fica sem sinal. O atc esta ligando normalmente, as funcionalidades estão todas ok, no entanto o cel so fica sem sinal. Ja tentei outo chip, dei uma olhada geral na palaca, não tem sinal de oxidação, o atc sofreu quedas habituais, mas mesmo assim ele funcionava, esse problema segundo cliente começou do nada... Aparelho foi comprado novo, por tanto descarto hipotese de black list... Alguem ai poderia dar uma força.. Esse modelo é o primeiro que pego e por ser um atc mais velho fiquei com dúvida em localizar a banda de RF do mesmo. Alguem ai conhece esse atc, sabe algum procedimento para tentar e habilita-lo novamente??? Agradeço muitissimo a ajuda!!!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, tente fazer uma atualização antes de verificar hardware... Tive um semana passada, que teste tudo de hardware e no fim das contas uma atualização resolveu! Teste e poste os resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sanmyo, obrigada pela dica... Vou tentar um Sw mesmo, queria descartar substituição de peça, pq é mto dificil encontrar... Valew, depois falo por aqui...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0