Ir para conteúdo
Noticias
  • Não existe solução free no momento para o Patch 1 de Junho de 2017, não caia em golpes no mercadolivre e youtube, leia mais CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
SuportteCell

Flash Via USB na HWK

Posts Recomendados

Caros colegas tenho efetuado algumas flashes via usb na hwk e tenho tido um problema, em 90% dos casos não consigo usar a opção "ui settings" e em varios casos o aparelho so volta a funcionar apos conseguir usar as opçoes do ui... alguem se deparou com o mesmo problema? alguem tem alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros colegas tenho efetuado algumas flashes via usb na hwk e tenho tido um problema, em 90% dos casos não consigo usar a opção "ui settings" e em varios casos o aparelho so volta a funcionar apos conseguir usar as opçoes do ui... alguem se deparou com o mesmo problema? alguem tem alguma sugestão?

Amigo pelo menos aqui nos ATC que faço procedimento de Flash pela USB, só é possível ativar a opção "Ui Setings" após realizar flash em 100%, e aparelho ligado com todos os Drivers Corretamente instalados!

Verifique se o seu PC esta com todos os drivers instalados qdo vc tentar efetuar o tal procedimento. (Abra o Gerenciador de dispositivos e verifique...)

Boa Sorte e Bom Trabalho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, eu sei que o procedimento correto é esse, mas oque tem acontecido é que quando a flash acaba o aparelho não dá imagem, liga com tela branca, só pulsa... Aí eu pego o aparelho vou na loja de um amigo meu e uso a UB dele pra finalizar... ai o aparelho fica beleza... isso já aconteceu comigo em varios nokias que não tenho cabo traseiro, tipo C3, X3, X2, 7230, tem acontecido com muita frequencia... cheguei a cogitar comprar uma UB só por causa disso... Mas naum acredito que o defeito seja a box e sim eu dando algum vacilo... Vc tem feito esse aparelhos mais novos na usb? segue esse procedimento de Flash e depois liga o aparelho e da ui settings? eles ligam normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, eu sei que o procedimento correto é esse, mas oque tem acontecido é que quando a flash acaba o aparelho não dá imagem, liga com tela branca, só pulsa...

Aí eu pego o aparelho vou na loja de um amigo meu e uso a UB dele pra finalizar... ai o aparelho fica beleza... isso já aconteceu comigo em varios nokias que não tenho cabo traseiro, tipo C3, X3, X2, 7230, tem acontecido com muita frequencia... cheguei a cogitar comprar uma UB só por causa disso... Mas naum acredito que o defeito seja a box e sim eu dando algum vacilo...

Vc tem feito esse aparelhos mais novos na usb? segue esse procedimento de Flash e depois liga o aparelho e da ui settings? eles ligam normalmente?

Amigo aqui geralmente só dou a flash e os aparelhos já voltam 100% constatando que o problema era mesmo de software, sem a necessidade de dar UI settings. Lembrando que pra dar UI settings pelo USB é necessário que o aparelho entre em (test mode) e alguns aparelhos entram facilmente, outras é necessário a intervenção manual(normalmente se utiliza cabos específicos pra essa finalidade). Que na prática é simplesmente colocar um resistor de 3,3k, 7,5k, ou 10k vai depender do modelo também entre o terminal GND e o BSI do conector de bateria. Como você pode ver a hwk como qualquer box pra nokia se faz necessário colocar o aparelho em test mode. Veja este link e tire suas conclusõeshttp://www.clangsm.com.br/vb/nokia/15998-reset-nokia-cabo-micro-usb-universal-flash-mode-7020a.html. Espero ter ajudado.

Grupo Clan Gsm

Compartilhar este post


Link para o post
Compartilhar em outros sites

todos aparelhos que eu tento acontençe isso. Insert USB Cable to Switched OFF Phone and Power ON USB BOOT : 60,07 [Rm-635] [2.2.0.0] CMT ASICID: 000000010000022600010006030C192101033000 EM 1 ID : 00000296 EM 2 ID : 00000B22 CMT PUBID : 06F0000E85740356D1423545D096417195FFE65F CMT MODE : 00 CMT HASH : 9DDBFCFE6E73CED7D8C6268C8EB85723 CMT ROMID : 273F6D55DFAAF68F CMT 2ND Bt: RAP3Gv30_2nd.fg, Ver: 11.16.0 CMT 2ND Bt: SILO OK ERR: CMT 2ND Boot TRTY_REQ Fail IMAGE : rm635__10.10.mcusw Process Failed, Repowering Mobile so no f-bus que eu consigo alguem ja passou por isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×