Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Seguidores 0
Evertonkissila

C3510 sem som de campanhia e fone

15 posts neste tópico

ja fiz a troca, ja dei um reset mas nada adiantou. alguem tem alguma dica. obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites


ja fiz a troca, ja dei um reset mas nada adiantou.

alguem tem alguma dica.

obrigado

Antes de mexer na placa o ideal seria uma atualização para descartar essa possibilidade. Verifique a placa atentamente procurando por componentes danificados ou até mesmo faltando. Dê uma olhada aqui tmb: http://www.clangsm.com.br/vb/samsung/64-guia-de-reparo-para-samsung-post95526.html?highlight=c3510#post95526

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha dica tenta o flex ou lcd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja fiz a troca, ja dei um reset mas nada adiantou.

alguem tem alguma dica.

obrigado

Amigo da uma olhada nesse reparo ok.

Samsung c3510 Speaker

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu até tentei da um reset *2767*3855# mas nem as fotos do apagou. infelizmente o cliente pegou o mesmo disse q não queria mais consertar. aos amigos obrigados a todos pela atenção Deus abençõe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sendo assim, Caso queira reabrir basta enviar MP.

Tópico reaberto a pedido do user " Daroas "

Equipe ClanGSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a moderação por reabri o topico Fiz todos os procedimentos possiveis (atualização,troca dos componentes (auto falante) Mas o aparelho nao toca campainha,mas funciona o viva voz em ligação,e tambem nao funciona alto falante. Alguem teria mais alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente fazer uma limpeza no conector com alcool isopropilico.... se nao resolver faça uma resolda do mesmo.... ja resolvi alguns samsung s assim....¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a moderação por reabri o topico

Fiz todos os procedimentos possiveis (atualização,troca dos componentes (auto falante)

Mas o aparelho nao toca campainha,mas funciona o viva voz em ligação,e tambem nao funciona alto falante.

Alguem teria mais alguma dica?

Senhor, infelizmente em alguns casos somente trocando a PCI, pois ja peguei problema parecido e resolveu com atualização e outra vez fiz testes e só resolvi trocando.

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a moderação por reabri o topico

Fiz todos os procedimentos possiveis (atualização,troca dos componentes (auto falante)

Mas o aparelho nao toca campainha,mas funciona o viva voz em ligação,e tambem nao funciona alto falante.

Alguem teria mais alguma dica?

Ola amigo entrou um aqui e foi moleza.

fiz um jamp nos dois pinos de baixo do conector do fone de ouvido.

espere que der certo no seu aparelho.

post-141931-139967618546_thumb.jpg

OliveiraST curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo entrou um aqui e foi moleza.

fiz um jamp nos dois pinos de baixo do conector do fone de ouvido.

espere que der certo no seu aparelho.

reparo 100% funcional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos fiz o processo citado pelo Marcelomr e funcionou blz..​ no meu caso só nao funcionava o alto falante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo entrou um aqui e foi moleza.

fiz um jamp nos dois pinos de baixo do conector do fone de ouvido.

espere que der certo no seu aparelho.

Po obrigadao fiz aqui esse jumper e funcionou tbm.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Posted Image

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0