Marcelino jr

j5, j500m,ERRO NA CAMERA!!

Posts Recomendados

Estou com um j5,dando  erro de camera,já troquei varias cameras, fiz a limpeza  na pci,instalei uma firmewere e nada resolve. alguém tem ideias onde fica os componentes responsaveis pela camera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite , sugiro pesquisar a área referente a reparos e manutenção , baixe o esquema referente ao modelo em questão , faça a identificação dos filtros ou c.i responsáveis pela função 

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Maikon Santos disse:

boa noite , sugiro pesquisar a área referente a reparos e manutenção , baixe o esquema referente ao modelo em questão , faça a identificação dos filtros ou c.i responsáveis pela função 

cidadão,creio que sua intenção foi ajudar,mas nada adiantou;já fiz buscas no forúm na respectiva area de reparos ,mas nada encontrei,por isso fui objetivo em perguntar,se alguém teria ideia ou alguma dica como resolver esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcelino jr, Então... Qual o tipo de erro que dá ?


Vejamos ... 

Para que a câmera tenha uma bom funcionamento precisamos que a mesma tenha comunicação e tensões de entrada. 

Comunicação se dá pelos protocolos de MIPI e I2C qe vão para o nosso querido processador. E nossa tensões para a mesma funcionar são encontradas nos capacitores abaixo que vem do Power Manager U400, então confere os capacitores :

C6013 = 2.8V ( VDD_CAM_SENSOR_A2P8 ).
C6014 = 1.8V (VDD_CAM_SENSOR_IO_1P8 )
C6015 = 1.2V ( VDD_CAM_CORE_1P2 )

Tendo essas tensões provavelmente a mesma irá funcionar.
Dependendo do erro que tenha no aparelho qual não foi citado aqui. 
Pode ser também a falta de tensão no nosso LDO, onde le recebe uma tensão, faz uma comunicação e tem sua ENABLE ativa e libera a tensão que a câmera precise para funcionar.

Lembrando também que a Câmera Traseira deve receber as tensões acima.

Já para a Câmera Frontal o esquema é o mesmo. Ela deve possui tensão nos capacitores abaixo : 

C6003 = 1.2V
C6001 = 1.8V
C6002 = 2.8V

Também sugiro a você verificar o resistor R6004 pois o mesmo recebe a frequência do Cristal Oscilador para que a mesma venha a trabalhar corretamente. Faltando essa comunicação as câmeras param.




 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.