n95 lcd não acende
0

24 posts neste tópico

estou com n95 que do nada sumiu a imaguem testei outro cabo flat e não acendeu ,troquei o display e nada testei o display em outro e esta bom algum sabe alguma solução pra este caso ?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

não deu pra perceber mais a lcd esta escura não mostra nada tem luz mais não tem imaguem e não e o display e ja testei outro cabo flat no mesmo e ficou do mesmo jeito tenho duvida se e componente ou flash resolveria ??????/

Compartilhar este post


Link para o post
Compartilhar em outros sites

não deu pra perceber mais a lcd esta escura não mostra nada tem luz mais não tem imaguem e não e o display e ja testei outro cabo flat no mesmo e ficou do mesmo jeito tenho duvida se e componente ou flash resolveria ??????/

Geralmente flash não resolve esse tipo de problema, mais como já trocou o cabo flex e o display não custa nada tentar atualizar o Software do aparelho com a última versão disponível

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,pelo q foi relatado só pode ser hardware. Vou enviar o diagrama em blocos,mas procure o esquema elétrico. quando não acende os leds é mais fácil resolver,mas ai seu caso é outro.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok vou tenta atualizalo primeiro pra ver se da seto se não fucionar vou parte pro circuito mais ai terei que estuda direitinho matar um aparelho desse e problema no boço.......

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tou com um n95 que nso acende os leds por favor se alguem soube me mande

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai nobrecel vc tem que verifica direito este atc por que se for o led tem no forum a solução da uma pesquisada agora se for o mesmo problema meu tem que estuda com calma ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo....estou com mesmo problema.. A tela fika ligada mais fika preta.... já trokei o cabo flex e nada... continua a msm coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu esta do mesmo jeito, mas o meu ainda acende, quando ele quer... já troquei o Flex, estava preste a trocar o visor, mas achei vocês aki, quem sabe vocês já não solucionaram esse problema... Qualquer ajuda postem ai!! Vlw.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abaixo do conector de bateria tem 3 micro bga 2 são responsaveis pelo video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, sou novo aki no forum, nao sei o que é micro bga, brigadao pela força, vou dar procurada no forum e na net pra ver se aprendo. Vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, sou novo aki no forum, nao sei o que é micro bga, brigadao pela força, vou dar procurada no forum e na net pra ver se aprendo. Vlw!

amigo de uma pesquisada nesse link abaixo..

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com n95 que do nada sumiu a imaguem testei outro cabo flat e não acendeu ,troquei o display e nada testei o display em outro e esta bom algum sabe alguma solução pra este caso ?????

Olha amigo vou te contar o problema que aconteceu.

O N95 ele possui dois processadores, foi um dos processadores q deu problema,

o processador da imagem. Falo com vc que foi isso porque meu celular tambem

deu esse mesmo problema e tive que levar a uma assistência. O preço que eles me cobraram foi de

R$ 350,00 para a troca do processador e a atualização do Firmware. Ñ concertei ainda prq estou sem grana mas vou levar a um outra assistência pra ver se realmente esse preço esta correto.

Espero ter esclarecidos a todos o problema da tela escura com leds aceso no n95.

vlw galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Amigos eu estou com um n95 de 4g peguei ele para desbloquear, apois o desbloquio sumiu a iluminação apareçe tudo só n tem iluminaçõa ja troquei o flex,displey ate tentei atualizar o software só que agora além de ele esta sem iluminação ele tbmta travando na te NOKIA, algué tem alguma solução? AGRADEÇO AOS AMIGOS DESDE JÁ!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Amigos eu estou com um n95 de 4g peguei ele para desbloquear, apois o desbloquio sumiu a iluminação apareçe tudo só n tem iluminaçõa ja troquei o flex,displey ate tentei atualizar o software só que agora além de ele esta sem iluminação ele tbmta travando na te NOKIA, algué tem alguma solução?

AGRADEÇO AOS AMIGOS DESDE JÁ!!!!

Algum de vc's executa a manutenção deste problema dos led's e teclas * com led próximo da mesmo sem funcionamento? Quanto custaria?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha amigo vou te contar o problema que aconteceu.

O N95 ele possui dois processadores, foi um dos processadores q deu problema,

o processador da imagem. Falo com vc que foi isso porque meu celular tambem

deu esse mesmo problema e tive que levar a uma assistência. O preço que eles me cobraram foi de

R$ 350,00 para a troca do processador e a atualização do Firmware. Ñ concertei ainda prq estou sem grana mas vou levar a um outra assistência pra ver se realmente esse preço esta correto.

Espero ter esclarecidos a todos o problema da tela escura com leds aceso no n95.

vlw galera.

companheiro agradecemos sua participação, mas esse seu problema nem sempre é o que lhe falaram, e sem disvirtuar o assunto, esse forum é para tecnicos companheiros. obg ao senhor mais uma vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algum de vc's executa a manutenção deste problema dos led's e teclas * com led próximo da mesmo sem funcionamento? Quanto custaria?

Obrigado

Amigo , seria melhor o Sr. levar seu aparelho diretamente a uma assistencia tecnica de sua confiança, nós não fazemos orçamentos atraves do forum, obrigado por sua participação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ol amigos estou com mesmo problema troquei a tela do n95 mais quando ligo a tela fica toda branca os leds acende e tudo só a imagen que não aparece testei a tela em outro n95 e funcionou de boa o que poderia ser ? desde abrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Velho, quando o meu deu esse problema, eu troquei o flex, mas coloquei de forma errada ai quebrou, comprei outro flex, troquei e funciona até hoje. Faça o teste. :namig:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ol amigos estou com mesmo problema troquei a tela do n95 mais quando ligo a tela fica toda branca os leds acende e tudo só a imagen que não aparece

testei a tela em outro n95 e funcionou de boa o que poderia ser ?

desde abrigado

Amigo vc leu o tópico todo,acima tem os procedimento no guia de reparo nokia que Paulo Pessoa citou,faça o procedimento ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja aconteceu comigo comprei flex displei e não resolveu. ai que eu pecebir que estava colocando o displey errado vc tem que puxa a trava ea peça marrom puxar para fora e colocar o flex do displey de cima para baixo

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja aconteceu comigo comprei flex displei e não resolveu.

ai que eu pecebir que estava colocando o displey errado vc tem que puxa a trava ea peça marrom puxar para fora

e colocar o flex do displey de cima para baixo

Agradecemos pela colaboração amigo; porém dispomos de algumas regras. Uma delas é não responder tópicos com mais de 30 dias de aberto sem retorno do autor do mesmo.

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado André

Tópico Encerrado!!

Please login or register to see this image.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0