WelinghtonTec

LG K200dsf sumiu idioma português após frp via UMT!!

Posts Recomendados

Aparelho entrou travado na logo da LG, após ressolda no processador e memória o mesmo ligou (em português) mas foi necessário fazer frp.

Após feito via UMT o ATC retornou desbloqueado, porém sem o idioma português.

Procedimentos já realizados: 

Refeito procedimento frp

Repassado flash BR via UMT e Z3x 

Todos sem sucesso!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui resolvi um com o app morelocale. Tentei de tudo e nada de aparecer o idioma portugues!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, alphacelldiva disse:

Aparelho entrou travado na logo da LG, após ressolda no processador e memória o mesmo ligou (em português) mas foi necessário fazer frp.

Após feito via UMT o ATC retornou desbloqueado, porém sem o idioma português.

Procedimentos já realizados: 

Refeito procedimento frp

Repassado flash BR via UMT e Z3x 

Todos sem sucesso!

frp nao apaga idioma do aparelho 

o aparelho tem outros defeito 
mas rode uma firmware para volta idioma 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Bruno Santana disse:

frp nao apaga idioma do aparelho 

o aparelho tem outros defeito 
mas rode uma firmware para volta idioma 

Infelizmente amigo, foi exatamente isso que acnteceu...
Já tinha lido sobre isso com o k200 e então fiquei bem atento a cada procedimento que fiz e foi exatamente ap´os o frp!

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, 123adilson disse:

Aqui resolvi um com o app morelocale. Tentei de tudo e nada de aparecer o idioma portugues!

 

Problema é o root para esse modelo.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Precisa de root não amigo, joga esse comando via cmd. (adb shell pm grant jp.co.c_lis.ccl.morelocale android.permission.CHANGE_CONFIGURATION). Qualquer coisa tem uns videos no youtube explicando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Somente escrevendo uma eeprom copiada de outro aparelho do mesmo modelo que resolverá o problema. Repair eeprom não resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, 123adilson disse:

Precisa de root não amigo, joga esse comando via cmd. (adb shell pm grant jp.co.c_lis.ccl.morelocale android.permission.CHANGE_CONFIGURATION). Qualquer coisa tem uns videos no youtube explicando!

Então irmão, entendi bem o procedimento, porém estou tendo um retorno de (device offline) no CMD.. alguma ajuda para esse erro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui aqui 

18 horas atrás, 123adilson disse:

Precisa de root não amigo, joga esse comando via cmd. (adb shell pm grant jp.co.c_lis.ccl.morelocale android.permission.CHANGE_CONFIGURATION). Qualquer coisa tem uns videos no youtube explicando!

Baixei a versão mais recente do adb e deu certo aqui com a dica do amigo 123adilson.
Como meu cliente é um senhor a solução de momento vai resolver o problema, pode fechar o tópico!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.