marcel09

Moto g6 plus xt1926 touch não funciona

9 posts neste tópico

Bom dia, estou com um moto g6 plus que teve contato com agua e desde então o touch não funciona, ja fiz uma limpeza, ressolda e testei outro modulo, alguem ja pegou algo parecido ou teria o esquema eletrico dele por favor

obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um do mesmo jeito, caiu um pouco de água e o touch parou de funcionar, já fiz limpeza e resolda e também já testei com duas tela mas só o touch não funciona 

Compartilhar este post


Link para o post
Compartilhar em outros sites

rsrss rapaz mais um tbm estou com um desse mesmo geito levou um pouco de agua e o touch não funciona ja testei varias tela achando que era vesão ,  coloquei original tbm não funcionou...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém tem uma foto de um da área do LCD e próximo o conector do sensor de digital? Acredito que o problema é essa área do sensor, algumas partes tem continuidade com conector do LCD, se alguém tiver uma foto de microscópio dessa área vai ajudar, pois as vezes tá faltando algum componente devido a oxidação pq no meu essa área e única área atingida foi essa

Editado por Rafael Vasconcelos

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse ai e conector do touch 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora