Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

MBtec

J500 trava e reinicia

Posts Recomendados

ola amigos, estou com 2 aparelhos em bancada com mesmo defeito. Ele aparece o logo samsung e em seguida trava e reinicia.. Ja passei varias Rom, inclusive particionadas. Elas instalam sem erro algum, porem o problema continua. Faço o hard reset sempre após as atualizações. Placas intactas, sem oxidação. Oque pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, MBtec disse:

ola amigos, estou com 2 aparelhos em bancada com mesmo defeito. Ele aparece o logo samsung e em seguida trava e reinicia.. Ja passei varias Rom, inclusive particionadas. Elas instalam sem erro algum, porem o problema continua. Faço o hard reset sempre após as atualizações. Placas intactas, sem oxidação. Oque pode ser?

estou com 2 aparelhos tbm, mesmo problema ! modelo j500m, iria tentar jtag, contudo a octoplus pro não possui os arquivos para tal modelo apenas para os modelos j500h e j500fn

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complementando o tópico,

Baixei os arquivos do modelo j500FN, na box, pois é o mesmo que j500m, contudo não reconheceu na box ! estou anexando uma imagem da conexão que deve ser feita ! não entendi deireito a parte do jumper com o resistor então se alguém puder ajudar agradeço!

Obs: não estou querendo tomar o Tópico do amigo" MBtec", contudo estamos tendo o mesmo problema e acredito que possamos resolver juntos.

IMG_20180525_100833_1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, MBtec disse:

Claro Eduardo Augusto de Ameida, qualquer informação e ajuda para solucionar o problema é bem vinda. Problemas são os mesmos e acredito que a solução possa ser a mesma tbm.

amigo, remova o capacitor c2022 da sua placa e poste resultado ! resolvi o meu hoje a tarde fazendo isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Eduardo Augusto de Ameida disse:

amigo, remova o capacitor c2022 da sua placa e poste resultado ! resolvi o meu hoje a tarde fazendo isso.

fiz isso mas nao resolveu. o seu capacitor estava em curto?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Eduardo Augusto de Ameida disse:

não estava em curto, apresentava uma resistencia de 500 na escala de continuidade ! mas removi ele e resolveu ! Contudo ele levou uns 10 minutos para começar a instalar os aplicativos ....quanto tempo esperou?

aqui ele quando liga, aparece tela samsung J5, depois fica um tempo na tela Samsung ... ai depois de +ou- 1min ele reinicia e volta faazer mesmo processo sucessivamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×