Posts Recomendados

Alguns tipos de celular precisa que a gente ative o modo desenvolvedor e o depurador usb para que a BOX os reconheça.

Mas quando o celular estiver com loop infinito como eu faço pra box reconhecê-lo?No meu caso utilizo OCTOPLUSBOX.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, pedro9435 disse:

Alguns tipos de celular precisa que a gente ative o modo desenvolvedor e o depurador usb para que a BOX os reconheça.

Mas quando o celular estiver com loop infinito como eu faço pra box reconhecê-lo?No meu caso utilizo OCTOPLUSBOX.

Coloque o mesmo em modo de domwload e faça a flash pela octoplus pois

 

com o  aparelho em modo domwload a box reconhece

 

E pra facilitar nos informe qual o modelo do aparelho que deseja atualizar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, pedro9435 disse:

Isso já tem um tempo,tava com 2 celulares samsung,um deles aceitou em modo download mas não consegui escrever a firmware.O outro nem em modo download a box reconheceu.Mas não lembro mais quais eram os modelos.

 

No caso poderia ser também o problema no conector ou até mesmo

 

drivers amigo,mas todos os aparelhos em modo Domwload são reconhecidos

 

pelas box se não tiver problemas acima citado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
0

  • Conteúdo Similar

    • Por Shakall1986
      Boa tarde amigos !
      Estou com um J700m/ds que segundo a cliente o display apagou do nada, ela então levou em outra assistência onde segundo ela testaram outra tela e mesmo assim não deu imagem ao ligar e segundo eles teria um peça solta na placa.
      Abri o aparelho e não vi nada solto, a tela não apresenta sinais de quebra também, seguindo as medições da imagem abaixo constatei que a tensão de 7,6v e as 3 de 4.6v não estão presentes e as demais estão ok, alguém teria alguma dica de qual seria o problema ?  

    • Por Luis55864
      Apagava e não acendia, foi trocado o componente que esta na imagem, uma das trilhas foi corroída pela oxidação, então foi feito o jumper, não tinha uma sucata do j7 disponível retirei de um j5 e deu bom.
      Sem título
    • Por Gumac
      Ola amigos, estou com um j5, que o problema é o contrário do que normalmente aparece aqui no fórum: só o botão home que não funciona. Os botões digitais menu e voltar estão ok.
          
      O que eu já fiz:
            
      Já troquei esse ci regulador de tensão que muitos mostraram nas fotos aí (pelo que vi esse ci não controla o botão físico, apenas os digitais menu e voltar). Já testei com outra frontal completa que funciona tudo normalmente mas o botão home não pega de jeito nenhum. Verifiquei que a trilha do conector até esse indutor na foto abaixo está ok. Minha pergunta é: alguém sabe pra onde essa trilha segue? Eu pergunto isso porque estou com 2 placas de j5 boas e testei a continuidade com o terra e dá 0.587 na escala de diodo. Mas a placa com o defeito, não dá continuidade nenhuma. Já saí tateando com o multímetro pra ver se encontrava um ponto de continuidade, mas não encontrei. Essa trilha vai direto pra um pino no processador? Passa em algum lugar antes, de modo que dê pra fazer um jumper? Qualquer resposta mesmo que pareça óbvio é muito bem vinda, pois a gente pode esquecer de algo ou errar! Agradeço qualquer ajuda disponível e desculpe o longo texto!     
              
         

    • Por adwinchester
      apareceu aqui na loja esse granprime g531bt que nao liga, coloquei na maquina de bancada e nao aparece estar em curto, nao dispara.
      tenho outro do mesmo modelo que não da touch, display e touch sao novos e funcionando perfeitamente em outro aparelho, porem nao da touch, foi trocado a aranha do display e nao tive resultados. agradeço muito se alguem puder me ajudar. obrigado
    • Por Jeova Marcos
      ESTE TUTORIAL SERVE EM TODAS OS BINÁRIOS, BASTA APENAS TROCA OS AQUIVOS USADOS NO EXEMPLO PELO BINÁRIO ATUAL CORRESPONDENTE! 
       
      1- Abra sua box de preferência, aqui usei e Octoplus como exemplo
      escolha o modelo do atc (g955 ou g950f) escolha a combinação referente ao modelo e versão do binário e mande grava a flash

       
      2- Apos passa a combinação deixe iniciar o aparelho, apos isso mande remover a conta pelo método adb  (algumas box ta combination mode )

       
      3- Apos fazer o processo acima, coloque em modo Download o atc e passe a flash normal ,atento a desmarca os aquivos ( RECOVERY,CACHE E USERDATA) 

       
      4- Apos fazer o passo 3 o atc vai ligar normal ,dai e só manda restaurar de fabrica, apos restaurar passe a flash novamente dessa vez deixando todos marcados!. 
       
      NÃO ESQUEÇA DE AGRADECER NO CORAÇÃO OU TROFÉU 
       
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.