4 4
lucasfebs

Moto G3 ligando e desligando em seguida

Posts Recomendados

Boa tarde, estou com um moto g3 que durante a inicialização do sistema ele desliga, porém quando peço para iniciar em factory mode ele vai normalmente! Ja troquei a rom. Gostaria de saber se alguém sabe o por que desse problema e que possa me ajudar.

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, estava com um assim, passei varias rom, desbloqueei bootlooder, fiz downgrade, nada resolveu; testei com outra frontal, ligou perfeitamente. veja se a frontal já foi trocada, se sim tem grande chance de ser ela. boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, TonesMorais disse:

Boa noite, estava com um assim, passei varias rom, desbloqueei bootlooder, fiz downgrade, nada resolveu; testei com outra frontal, ligou perfeitamente. veja se a frontal já foi trocada, se sim tem grande chance de ser ela. boa sorte!

Boa noite Tones Morais, agradeço a ajuda, acabei de testar com outro frontal e o problema ainda não foi resolvido, ele continua desligando!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ele esta piscando no m da morotola? Se sim provavelmente é a frontal xingling se ele reinicia apos o m da motorola pode ser o sensor de proximidade ele as vezes causa isso..... Poderia ser problema no sw mas o senhor mencionou que já atualizou o mesmo.

 

PS: a frontal boa original ou primeira linha tem um c.i bem pequeno da marca synaptics, com a frontal em pé o nome synaptics fica de cabeça para baixo.... Na duvida teste uma frontal original pode ser até quebrada.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos. Estou com esse mesmo problema. 

Moto G3, ligo ele normal, mas qd entra no sistema já da mensagem

DESLIGANDO.

mesmo com bateria 100% ou no carregador.

 

Já atualizei, troquei bateria, tecla power, e até mesmo o display e persiste. Alguém tem alguma solução para esse problema ? Aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei dois aqui com defeitos semelhante um resolvi com a troca do power e outro com a troca da frontal, a frontal estava dando superaquecimento na placa, troquei e resolveu! mais tambem verifique possiveis oxidações na pci ou algum componente esquetando!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
4 4