Ir para conteúdo

nokia x3 br


Posts Recomendados

foi trocar a carcaça de um x3br acabei rebentado o cabo flex eo display ja comprei 4 flex e 3 display mais ele liga e os botoes dos flex nao funciona de jeito nem um antes funcionava com o display rachado agora nem ele quer funcionar se alguem souber me ajudar ficarei grato ja estou com esse atc 4 semanas até agora nao deu jeito obrigado

Link para o comentário
Compartilhar em outros sites

foi trocar a carcaça de um x3br acabei rebentado o cabo flex eo display ja comprei 4 flex e 3 display mais ele liga e os botoes dos flex nao funciona de jeito nem um antes funcionava com o display rachado agora nem ele quer funcionar se alguem souber me ajudar ficarei grato ja estou com esse atc 4 semanas até agora nao deu jeito obrigado

Os componentes trocados são originais??

Teste com originais e poste resultados...

Só dando uma dica a mas verifique se ñ nem um pino no slot do flex torto ou faltando, se vc ñ encachar corretamente ñ funciona ok...

Abraços a todos..

Link para o comentário
Compartilhar em outros sites

desculpas se estou perguntando no post errado, mas eu tenho um nokia x3-00 q ñ liga no botão power, mas ja foi trocado cabo flex originais e nada, quando ponho no carregador ele da sinal de vida, e as vezes até liga mas ñ liga facilmente novamente uma vez desligado, obrigado e eguardo respostas, *_*

Link para o comentário
Compartilhar em outros sites

desculpas se estou perguntando no post errado, mas eu tenho um nokia x3-00 q ñ liga no botão power, mas ja foi trocado cabo flex originais e nada, quando ponho no carregador ele da sinal de vida, e as vezes até liga mas ñ liga facilmente novamente uma vez desligado, obrigado e eguardo respostas, *_*

Amigo este atc esta em curto, esteja verificando jun to a fonte e veja qual componente esta em curto fazendo assim com toque com a ponta do dedo nos componentes.

Faça isso e poste resultados estaremos no aguardo ok...

Boa sorte...

Link para o comentário
Compartilhar em outros sites

amigo, fiz o q vc disse, mas ñ identifiquei o componente em curto, consegui fazer o aparelho ligar, mas ao acessar o menu ele liga logo em seguida reinicia,pode ser problemas de soft ? (esse procedimento de achar o curto q eu não entendi muito bem,se puder explicar melhor agradeço >.<")

Link para o comentário
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...