Ir para conteúdo

Z250i não faz leitura pela Setool


Posts Recomendados

Estou tentando fazer a leitura e flash de um Z250i e não consigo. Já limpei os contatos do aparelho, do cabo, do conector RJ45 da box e nada. Alguém sabe como solucionar essa falha? Segue a imagem para analise:

post-396-139967308937_thumb.jpg

Editado por Ricardo Pereira
Link para o comentário
Compartilhar em outros sites

Estou tentando fazer a leitura e flash de um Z250i e não consigo. Já limpei os contatos do aparelho, do cabo, do conector RJ45 da box e nada.

Alguém sabe como solucionar essa falha?

Segue a imagem para analise:

colega vc tem que fica precionando o power ate que ele da o boot e é necessario a bateria 100% carregada..

Link para o comentário
Compartilhar em outros sites

Amigo se você tiver fonte é só você ligar o aparelho na fonte com o cabo incachado, tire o positivo da fonte e precione a tecla C e ao mesmo tempo coloca o positivo na fonte, com certeza você irá fazer a leitura. Editado por Michael Carvalho
Leia as regras do fórum...
Link para o comentário
Compartilhar em outros sites

colega vc tem que fica precionando o power ate que ele da o boot e é necessario a bateria 100% carregada..

Amigo, já fiz isso, já tentei pela fonte, tentei de varias maneiras e nada ate agora...

Amigo se você tiver fonte é só você ligar o aparelho na fonte com o cabo incachado, tire o positivo da fonte e precione a tecla C e ao mesmo tempo coloca o positivo na fonte, com certeza você irá fazer a leitura.

Amigo Rony, já tentei desta forma também mas não deu em nada até agora. E o aparelho não está com falha pois o mesmo está reconhecendo usando o cabo USB pelo PC. Já perdi quase um dia todo correndo atras disso... Ele não dá o boot de jeito nenhum...

Editado por Ricardo Pereira
correção de texto
Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novos posts.
  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...