Alexandre Aristóteles

LG M250DS: tela preta e desconectando no pc.

Posts Recomendados

Galera, foi a uma semana que fiz a instalação do 8.1 dai fiz root esse root toda vez que o celular, renicia ele sai e tem que ativar manualmente, dai, fui tentar remover a barra de navegação, com isso eu consegui remover, mas quando reniciou o celular, ficou tela petra e só mostrava a barra de notificação e dava pra aumentar os volumes e desligar. Então, eu fui instalar a stock rom pelo LGUP, mas dai deu erro cliquei na opçao: refurbished. Dai, deu erro quando tava em 11%, tirei a bateria, quando tento ligar nem ligava mais, ai tentei conectar o cell no pc, ele dava conectado e desconectado mas só uma vez, dois barulhos. Com isso, esse cabo que tou é bem velho nem encaixa direito no cell sera que é o cabo que nao to conseguindo conectar, hj vou na lan house  pra ver se é o pc tambem. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A opção que deve usar no lgup é sempre upgrade.

 

Reforbished é necessário uma rom específica com alguns parâmetros que a rom costumer n tem.

 

Provavelmente só com box.

 

Mas como esse aparelho tem cpu mtk, tem a possibilidade de ter uma rom pra spflash nesse modelo.

Se vc encontrar rom no formato sp-flash, teoricamente será possível o flash no modo mtk (blakscreen)

Compartilhar este post


Link para o post
Compartilhar em outros sites

A rom tem que ser especifica para sp-flash, o formato kdz não servirá

 

Dei uma pesquisada porém não encontrei nenhuma.

 

Acho que só com box mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo você terá que levar a uma assistência.

 

Quando vc pluga ele no pc, segurando a tecla VOL+, ele não da nada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não dá só fica tela preta mas ele reconhece no LGup. Eu tô achando que o defeito do cabo por que antes quando tava o sistema normal já tava ruim o cabo pra carregar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se vc tentar passar a rom, ela passa e para nos 10% ainda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

N sei se é cabo n... Acho que pode ser seu lgup

No m250ds tem que por um .dll na pasta model, se n trava em 10% 11%

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como não sei se é permitido links externos no forum

 

Te enviei via mp

 

Descompacte o arquivo, e substitua o .dll na pasta model do lgup

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, desculpe, erro meu

 

Substituir dentro da pasta model/common

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.