Vanderlei Miranda

Samsung j4 (j400) não liga, não aquece, curto na placa.

Posts Recomendados

Caros colegas bom dia.

Esse j4 (J400) levou uma pancada e deu entrada apagado aqui na assistência, ao fazer uma análise visual percebi que o choque fez com que a blindagem metálica que cobre essa região encostou em dois componentes (marcados em verde), uma bobina e um capacitor, colocando toda essa linha em vermelho em curto, essa é a única parte que apresenta curto na plaaca, porém não consegui identificar a qual linha pertencem esses componentes, fiz a retirada de um capacitor (em azul) próximo à linha que está em curto e o aparelho piscava a logo Samsung e apagava, depois parou de dar sinal de vida de novo, fiz reballing no PMIC e nada, levantei os capacitores da linha um por um pra ver e nada, injetei tensão na bobina pra ver se aquecia algum componente e nada, a voltagem no pino positivo da bateria é 5.2v e no botão power 5.0v. Alguém pode me ajudar a identificar quem pode ser o componente responsável?

Seguem duas fotos, uma é a placa sem marcação. 

1BFF73A4-F78C-438B-92CA-CB582B33D0E0.jpeg

C23E3081-2836-4726-9F57-7BB6F27A75DB.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.