Ir para conteúdo

Asus ZE554KL Qualcomm HS-USB QDloader 9008


Posts Recomendados

  • 10 months later...

@moises santos Estou com o mesmo caso, porem após restaurar usando o qfil o modem aparentemente desapareceu. Depois passei novamente usando a opção restore qcn do qfil e o modem (consta a versão de banda de base e imei no status). Usei a  rom: ZE554KL_630_14.0701.1702.36-20170919_QFIL.zip -

Quando inicia o celular fica em modo recovery e só consigo instalar outra rom se for uma rom raw. Quando você recuperou o seu isso ocorreu? Agora mesmo depois de instalar outras roms do site da asus, o chip é reconhecido, aparece até o numero dele mas não dá sinal de jeito nenhum. Percebi que qualquer rom que eu instalo do site da asus fica com aplicativos da tim que  por sinal estão em idioma italiano.

Link para o post
Compartilhar em outros sites

Infelizmente não deu certo. O chip é identificado tanto é que aparece o numero dele. Quando busco rede usando o chip da tim aparece a rede tim brasil mas quando coloco para conectar da erro e pede para tentar mais tarde. Usei um claro e um oi mas também sem sucesso. Está meio estranho, me parecendo que a banda está errada, parece não reconhecer as frequências no brasil. Entrei no menu *#*#4636#*#* e usei a opção para selecionar banda mas aparece mensagem de "sem sucesso", apenas a seleção "automático" tem sucesso. 

IMG_20200106_125232.jpg

IMG_20200107_132956.jpg

IMG_20200107_133013.jpg

Link para o post
Compartilhar em outros sites
Em 05/01/2020 em 20:46, Tiagoprz disse:

@moises santos Estou com o mesmo caso, porem após restaurar usando o qfil o modem aparentemente desapareceu. Depois passei novamente usando a opção restore qcn do qfil e o modem (consta a versão de banda de base e imei no status). Usei a  rom: ZE554KL_630_14.0701.1702.36-20170919_QFIL.zip -

Quando inicia o celular fica em modo recovery e só consigo instalar outra rom se for uma rom raw. Quando você recuperou o seu isso ocorreu? Agora mesmo depois de instalar outras roms do site da asus, o chip é reconhecido, aparece até o numero dele mas não dá sinal de jeito nenhum. Percebi que qualquer rom que eu instalo do site da asus fica com aplicativos da tim que  por sinal estão em idioma italiano.

Bom dia, todo procedimento que fiz , foi pela UFI.

Instalei a firmware qfil, disponibilizada pelo amigo vinicius, aparelho voltou a funcionar, mas sem imei.

Gravei uma qnc do servidor da UFI, imei voltou.

Depois, flash firmware padrão , voltou 100%.

Link para o post
Compartilhar em outros sites
  • 4 months later...
  • 3 months later...

Bom dia tenho um Zenfone 4 selfie que está com o boot morto, não liga, não entra em Recovery nem Fastboot, e no PC ele é reconhecido como Qualcoom USB-QDloader 9008, alguém pode me ajudar por favor, já tentei reinstalar via QFIL mas ele dá erro para "switch for download mode" 

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...