Pesquisar na Comunidade

Mostrando resultados para as tags ''motorola''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Avisos/Regras/Sugestões
    • Regras e Avisos do Fórum Clan GSM
    • Sugestões, Criticas ou Problemas no site
  • Novidades postadas por fabricantes
    • Novidades sobre box, dongles e outros
  • Clan Soft - Servidor de downloads para técnicos
    • Novas Firmware e Arquivos inseridos no Clan SOFT
    • Informações, Ativações e Logins Clan SOFT
  • Área de suporte técnico para principais marcas do mercado.
    • Samsung
    • Motorola
    • LG
    • SONY
    • Nokia
    • ASUS
    • iPhone ,iPod e iPad
    • BLU
    • Lenovo
    • Positivo
    • Multilaser
    • Celulares Chineses
    • XIAOMI MI
    • TABLETS
    • Outras Marcas
  • SUPORTE, ATUALIZAÇÕES, DRIVERS PARA BOX E DONGLES
    • Suporte, Informações e Atualizações para Box e Dongles
  • iDen Nextel / Boost
  • Cabos / Esquemas / Pinagens / Vídeos Aulas
  • Área de GPS e Manutenção Câmeras Digitais
  • Informações referentes a informática
  • Múltiplos assuntos e informações
  • Assuntos Diversos / Off-Topic

Encontrar resultados em...

Encontrar resultados que contenham...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Função atual


Detalhes sobre você

Encontrado 187 registros

  1. Olá. Gostaria de saber como trocar os autofalantes do celular modelo XT1926-8, um Moto G6 Plus Quem puder ajudar, agradeço
  2. Segue abaixo a solução para o modelo XT1924-4. A resolução pode servir para os seguintes defeitos: - Não regula o brilho da tela; - Somente acende a luz de fundo; - Não apresenta imagem; - Ao apagar a tela, só volta a apresentar imagem se reiniciar. Trocar VD0601 e L0603 O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic U0501. Segue abaixo a imagem indicando a localização de todos os componentes. Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente. Layout XT1924-4.pdf Testado por: @Junior Vasconcelos Se houver dúvidas estou a disposição. Obrigado e bons reparos.
  3. Olá a todos, creio que muitos de vocês já se depararam com o defeito do "Rádio Desativado" nos aparelhos da Motorola que deixa os mesmos sem sinal de operadora. Devido a isso, hoje venho aqui deixar uma possível análise e solução para o problema para o modelo XT1672. Partindo do princípio que vou explicar nesse tópico é possível resolver alguns outros modelos. Primeiramente, para saber se o aparelho apresenta o defeito de rádio desativado devemos ir ao discador de chamadas e discar o seguinte código *#*#4636#*#* Um janela com a "Informações do Telefone" abrirá como na imagem abaixo. Se na opção Serviço de voz mostrar Rádio Desativado. significa que existe uma falha no rádio do aparelho, podendo ser ela de software ou de hardware. Bom, vamos partir para os testes de hardware. A falha rádio desativado quando se trata de hardware acontece pois os amplificadores de potência do circuito de RF não estão sendo reconhecidos e podem ser por alguns motivos. sendo alguns deles: - Solda fria, causada por queda ou empenamento. - Oxidação. - Curto na alimentação dos amplificadores. - Falha dos amplificadores. Então primeiro, Testar C2612 e C2710. Nesse teste será possível saber se há curto na linha de alimentação VPH_POWER dos componentes PA2701 e FEM2601. Quase sempre, os dois ficam em curto juntos. Se no teste houver curto nos capacitores, podemos partir para o início da alimentação dos mesmos, como indicado na imagem abaixo. Na imagem acima, teremos 3 capacitores e uma bobina, será necessário verificar TODOS eles para que encontremos o princípio do curto que na maioria das vezes são um dos capacitores. Após encontrar o componente em curto o problema de Radio Desativado com curto possivelmente será resolvido. Agora vamos para a solução sem curto. Se nos testes dos capacitores C2612 e C2710 Não houver curto, Ressoldar PA2701 e FEM2601 e os componentes ao seu redor. Se mesmo após a ressolda, não obtiver resultados, Trocar PA2701 e FEM2601. Em muitos casos a ausência de componentes no setor RF também ocasiona o defeito RADIO DESATIVADO. Somente com uma inspeção visual ou comparação com o layout da placa é possível identificar a falta dos componentes. Layout Moto G5 XT1672.pdf Deixei esse tópico explicado desde como identificar a falha até a possível solução pois acho que existem muitos técnicos iniciantes que precisam da primeira parte. Desde já agradeço a todos e peço que se houver algo a acrescentar que comentem abaixo. Em caso de dúvidas estarei a disposição.
  4. Alguém tem alguma solução que não seja JTAG, vários modelos Motorola quando olhamos as informações do aparelho *#*#4636#*#* apresenta radio desligado, ficando normalmente sem serviço. Mesmo passando ultima versão com RSD ainda continua. Foi passado também todos processos para remoção de CQA.
  5. Prezados, boa tarde! Depois de muita pesquisa, não encontrei por aqui nenhum caso parecido ao meu e nenhuma solução, por isso resolvi abrir este novo tópico. Uma cliente veio até mim com um Moto G6 Play Dourado, com a tela totalmente quebrada, solicitando a substituição. Troquei, com todo o cuidado necessário com todos os conectores. Fui ligar para testar e notei que o aparelho está drenando a bateria (descarregando na casa de 1% por segundo) e o mesmo não carrega. Se conecto no carregador, ele estabiliza, mas o nível de carga não sobe. No sistema, mostra a mensagem "Não está carregando". Deixei a bateria zerar, e assim que conecto (com o aparelho desligado) ele exibe porcentagens variadas e fixas (já apareceu com 47%, 37%, 31%, 27%, 23%, etc.), sem também subir de nível, mesmo com o aparelho desligado. Tentei realizar as atualizações, mas a do Android 9.0 não consigo, pois exige o mínimo de 40% de bateria, que não consigo mais atingir. Já verifiquei todos os conectores e flat também, e está tudo certo. Preciso de uma luz! Obrigado!!
  6. Galera, estou com um Moto X2 aqui na assistência e quando troquei o display dele, ele funciona blz, mas quando ele bloqueia a tela sozinho ou fica por um tempo inativo ele não responde a mais nenhum comando, o que pode ser ? E os sensores não estão funcionando quando passa a mão por cima
  7. Bom dia pessoal!! Estou com um moto c plus que entrou aqui na assistência para troca do display que estava completamente danificado. Desmontei para efetuar a troca do componente e constatei que haviam blindagens da placa soltas provavelmente devido ao acidente que o fez quebrar o display. Removi uma bobina que estava em curto no setor de carga e quando fui realizar o teste com o novo frontal o aparelho não liga. N a fonte apresenta consumo de 0.16 miliamperes e se solto o power ele zera. alguma dica? O dano que causou a quebra do frontal pode ter danificado a memória flash do aparelho? vou anexar fotos do estado do mesmo.
  8. Recebi um Motorola (moto one)em minha assistência, Segundo o proprietário aparelho sofreu uma queda danificando o display do aparelho . Após a troca da frontal Original o aparelho não carregava ou seja não subia carga,foi trocado o conector e mesmo assim não funcionou,foi trocado também a placa completa com o conector e mesmo assim não obtive êxito Será que algum milagroso poderia me ajudar?
  9. ola galera alguem sabe puxar esse jumper de conector. desde já agradeço. !!!
  10. Iai galera tudo bom? Entrou em minha assistência um Motorola g4 play (xt1603) que no qual o mesmo parou de ligar o wifi, ai verifiquei que o Mac do aparelho não estava sendo reconhecido apenas aparecia um monte de zero, logo depois ele voltou a aparecer o mac ao passar a firmware nele mas sem o bootloader desbloqueado! Mas o mesmo não encontra rede nenhuma fica procurando o tempo todo, algumas vezes ele encontrou mas quando põem pra conectar some tudo de novo! Eu já fiz hard reset, fiz a firmware, resoldei os componentes próximos a antena do Wifi e nao voltou! Ele ta com bootloader e root desbloqueado! Alguém poderia me ajudar?
  11. Bom dia pessoal, estou com um Moto G5 que ao ligar, entra direto em modo fastboot. Queria saber se algum amigo já pegou algum assim. -tem algum método para passar a ROM sem ativar a depuração USB? Ou somente fazendo o procedimento na através de box?
  12. Anexar aqui apenas arquivos de flash de aparelhos Motorola que devem ser atualizados via Fastboot
  13. Olá, boa noite! Essa é o meu primeiro post. Peguei um Moto X Play de um cliente que havia quebrado o celular. Troquei o display completo e botei pra carregar e nada. Dei choque na bateria e nada. Coloquei pra carregar em carregador de 5.1A por 2hr e nada também, então comprei outra bateria e botei pra carregar em carregador de 5.1A e nada ainda. Tentei forçar o reinicio segurando o botão home por 2 minutos seguidos e também tentei fazer hard reset e o celular parece morto. Coloquei para carregar e a bateria esquenta um pouco, tanto na bateria antiga quanto na nova que comprei. Alguém pode me ajudar a resolver esse problema?
  14. Bom dia amigos. Eu tenho um Moto G5S plus (XT1802), que não carrega ligado. Tenho que desligar o aparelho para dar carga nele. Poderiam me ajudar sobre? Agradeço, Deus os abençoe!
  15. Olá Galera Esse é Meu Primeiro Tópico e venha trazer a solução definitiva do CQA Test Vamos ao Tutorial: 1ª Instale os Driver Motorola em Seu Computador 2ª Baixe os Arquivos Necessários (ADB Fastboot, Comandos 3ª Segure o Botão Power + Volume Menos por 03 Segundos 4ª Conecte o Cabo USB Ao Computador. 5ª Na Pasta que você baixo no com o Nome Passo 02 Segure Shift no Teclado e Clique com o Botão direito do Mouse no meio da Pasta e Clique Abrir Janela de Comandos Aqui. 6ª Copie e Cole os Comandos a Seguir no Prompt: 7ª Aperte o Botão Power e espere o Aparelho Ligar. ! Pronto Problema Resolvido Downloads e Programas Mega : https://bit.ly/2Nnfb4e 4Shared : https://bit.ly/2za9G65 Google : https://drive.google.com/file/d/1midjUJt7HzsQOW6-i4yXeywo15Dl6bo4/view Video Tutorial: https://www.youtube.com/watch?v=WEIy07SaJLs
  16. Bom dia. Estou com um moto g6 play sem brilho . O aparelho caiu na água já foi feita toda a limpeza necessária e não resolveu . Alguém já pegou um caso de black Light dele ? Obrigado
  17. Boa tarde Amigos estou com um moto e4 xt1760 na minha bancada que estava com o c.i de carregamento em curto, substitui o c.i por 3x, as 3x ele voltou a ligar,sumiu o curto porem na hora que ia conectar no carregador pra testar o carregamento ele entrava em curto novamente, ja troquei a placa de carregamento dele e o defeito persistiu, alguem poderia me ajudar?
  18. Amigos estou com um sério problema , pelo menos pra mim rs, ao fazer uma ressolda na placa de um moto g4 xt1626 ,a mesma quebrou e separou a parte das antenas do wi-fi , impedindo assim que o som funcione e o wi-fi também , nao sei o que fazer , pois pra mim o que mais interessa é o wi-fi pois comprei o aparelho do cliente e gostaria muito de repara-lo para meu uso ou de meu filho pra ver vídeos . Segue fotos da placa
  19. Pensei que a versão que eu tinha da firmware batia com a do Sistema, fiz flash pelo Moto Flash Tool e o aparelho não sai da tela de bootloader mais, tentei desbloquear o Bootloader mas ele só aceita com modo desenvolvedor. Tentei procurar em outros Sites uma versão que era igual ou superior a do aparelho mas nada de resolver. Tem alguma solução? o Erro que aparece é "ERROR: No bootimage found. Skip to fastboot" "Boot up failed"
  20. Bom dia, entrou em minha bancada um moto g6 play que quando coloca o chip com ele ligado ele reconhece o numero e tudo e quando ele da rede desliga e reinicia, se colocar o chip com ele desligado ele nem chega a ligar, verifiquei e descobri que é um curto no setor de rede, na controladora de rede, mas não sei aonde se encontra este tal componente que controla a rede, alguém saberia me confirmar se seria isso mesmo ou se tem mais algo que possa ser? ou aonde se encontra na placa este componente? obrigado a todos meus amigos de bancada.
  21. Boa tarde pessoal, estou com um motorola XT1097, vulgo moto X2. Tive que efetuar a troca do conector da câmera traseira e após isso o equipamento não rotaciona mais a tela. No CPU-Z o giroscópio está travado, como se não estivesse funcionando. Alguém saberia me indicar qual é o CI responsável pelo giroscópio?
  22. Bom Dia! Galera, to com um moto g2 se eu ligo o flex do sim ele não para de vibrar, porem liga e funciona normal, já troquei o flex, fiz limpeza, não tem nenhum oxidação a placa ta em perfeito estado, alguém já pegou algo assim?
  23. Estou com um Moto g6 plus com sintomas de hardbrick, ele só reconhece no pc como na imagem abaixo, não vibra, não faz mais nada. quando tento passar os arquivos no blankflash ele apresenta esse erro nas linhas abaixo. C:\Users\Ericcell\Downloads\Compressed\blankflash>.\qboot.exe blank-flash Motorola qboot utility version 3.86 [ -0.000] Opening device: \\.\COM19 [ 0.002] Detecting device [ 0.008] ...cpu.id = 172 (0xac) [ 0.008] ...cpu.sn = 1800530769 (0x6b51eb51) [ 0.008] Opening singleimage [ 0.009] Loading package [ 0.013] ...filename = pkg.xml [ 0.015] Loading programmer [ 0.016] ...filename = programmer.elf [ 0.016] Sending programmer [ 0.228] Handling things over to programmer [ 0.228] Identifying CPU version [ 0.229] Waiting for firehose to get ready [ 3.286] ...SDM630 1.0 [ 3.287] Determining target secure state [ 3.290] ...secure = yes [ 3.354] Configuring device... [ 3.365] Flashing GPT... [ 3.365] Flashing partition with gpt.bin [ 3.372] Initializing storage [ 3.447] ...blksz = 512 [ 3.675] Target NAK! [ 3.675] ...ERROR: SDCC Error 29 (3) [ 3.676] ...ERROR: Write Failed sector 0, size 48 [ 3.677] ...ERROR: Failed to write 1 slot 0, partition 0, start_sector 48 num_s ectors 0, error 3 [ 3.677] ...Finished programming start_sector 48 and TotalSectorsToProgram 48 [ 3.678] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package ()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_write()->firehose _do_fmt()->do_recipe()->NAK [ 3.679] Check qboot_log.txt for more details [ 3.680] Total time: 3.680s FAILED: qb_flash_singleimage()->do_package()->do_recipe()->do_flash()->flash_sim g()->do_package()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_wr ite()->firehose_do_fmt()->do_recipe()->NAK C:\Users\Ericcell\Downloads\Compressed\blankflash>pause Pressione qualquer tecla para continuar. . .
  24. boa tarde estou com um problema em um moto g3 que o mesmo DESLIGA quando colocar chip já testei outros leitores de chip original e outras baterias também fiz atualiazação de software e ainda sem sucesso algum teria a solução do problema ?
  25. Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. Alguma soluçao pra essa situação ? Aguardo feedback, obrigado.