Ir para conteúdo

ronald guitar

Membro
  • Total de itens

    21
  • Registro em

  • Última visita

Sobre ronald guitar

  • Rank
    Membro Clan
  • Data de Nascimento 05-05-1977
  1. amigos do clan gostaria de saber qual alto-falante,pode ser usado no q5,obs;só lembrete(alto-fante é diferente de campainha),pois o espaço que o a.f. é muito pequeno até tenho alguns que funcionam porem não entra no encaixe,se alguem conhecer algum que dê.
  2. amigos já pesquisei sobre esse assunto,porém sem nenhuma solução definida para o caso,já fiz limpeza e ressolda. eu já tinha pego outros c-105 com esse defeito e resolvi com a limpeza,mas isso não adiantou para esse,se alguem já conhecer algum procedimento para o caso,serei grato.
  3. não tenha dúvidas que só queremos ajudar mas de maneira organizada,vc postou em um outro post em andamento e fora do prazo de respostas,vc deveria abrir um post só com seu problema ok.veja as regras amigo e esuflua dos beneficios do clan,veja;Regras do Fórum Clan GSM
  4. realmente toninhosantos os pinos do contato do cartão estavam retraídos porem mesmo depois de alinha-los ainda não funcionou.
  5. obrigado diogenes neves,obtive a manta de outro fornecedor e tudo ficou legal,todas q coloquei antes estavam em curto,e gerava o defeito referido,espero que com isso outros também se beneficiem dessa informação. podem fechar o tópico.
  6. abrigado amigo pela dica fiz o reset, mas não ressolveu,obs;quando eu ponho para gravar a voz o atc grava normal,mas quando ligo para outro número ele só emite um ruido.
  7. eu já troquei a manta do teclado três vezes e nada,o detalhe é que mic esta bom,pois já testei com o multimetro,imagino que seja defeito na pci mãe,se alguêm conhecer um reparo seria grato.
  8. amigos eu já atualizei,fiz ressolda troquei o flex,e nada alguêm teria o reparo do ci do cartão de memoria,ou outra sugestão.fico aguardo dos amigos, obrigado gente.
  9. amigos o manual esta corrompido, não abriu todo,a outra é que eu pelejei para achar uma carcaça do 7020 para extrair o componente mas não achei,tem outro que seja compativel com ele,esse componente pode ser substituido por jamp,se é como é feito, se alquêm podesse me mostrar através de foto o componente,seria bom,mas desde já sou grato pelas ajudas.
  10. amigos do fórum, gostaria da saber qual posição de vcs nesse meu caso,eu por acidente liguei o referido atc na fonte,e não olhei antes a voltagem,pois estava em 8,0 volts na fonte,após isso o mesmo parou ou seja queimou,só lembrando que o atc estava absolutamente normal antes do corrido,o que fazer nesses casos dar por perdido ou ainda tem uma solução e qual,caso alguêm se desponha a ajudar serei grato. agora ao liga-lo na fonte ele dá uma corrente de 0,25 constante,porém não acende. abraços.
  11. amigo antes de mais nada dê uma olhada nas regras do fórum;Regras do Fórum Clan GSM e sobre o volume é só entrar no perfil e realizar o procedimento com a configuração desejada.
  12. amigo parece que o defeito inicial é de hardware,então faça uma ressolda só no vct-cxo,e depois faça a medição na fonte novamente,ai sim pode fazer a flash.
  13. fiz conforme orientação do nosso amigo plkcell,e o resultado foi positivo,podem fechar o tópico caso solucionado.
  14. agradeço a gentil atenção,mas eu não tenho uma placa espelho para fazer a troca do bga,um amigo me disse que existe um esquema de jamp que substitui esse bga,por acaso alguêm teria esse esquema.sou grato pela ajuda.
  15. bom dia amigos do clan gsm,estou com esse atc,que não reconhece o chip,já verifiquei black list e esta tudo ok,então fiz uma ressolda no bga que fica dentro do conector de chip e voltou ao normal,uma semana depois o cliente voltou com o mesmo defeito,além do eu fiz, alguêm tem outra sugestão de reparo,fico grato pela atenção de todos.
×
×
  • Criar Novo...