motorola w 375 com display acendendo e apagando igual a arvore de natal!!!
0

9 posts neste tópico

boa tarde amigos do forum gsm !!! bom eu vou direto ao assunto , eu estou com um motorola w 375 que quando eu aciono a tecla power ele liga e depois fica reiniciando direto , já atualizei o softwear e nada . gostaria de saber se alguem já solucionou tal defeito . desde já agradeço a atenção de todos e um grande abraço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde amigos do forum gsm !!!

bom eu vou direto ao assunto , eu estou com um motorola w 375 que quando eu aciono a tecla power ele liga e depois fica reiniciando direto , já atualizei o softwear e nada .

gostaria de saber se alguem já solucionou tal defeito .

desde já agradeço a atenção de todos e um grande abraço!!!

Amigo, Procure por possivel oxidação nessa PCI

Faça esses teste;

Verifique se esse atc esta consumindo desligado

Teste Com outro Cabo Flex

Teste Sem a membrana do teclado ( se possivel com outra )

Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
O sr ja verificou se esta oxidado? Verificou cabo flex?Ou pode ser até o display.Teste e post resultados!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, Procure por possivel oxidação nessa PCI

Faça esses teste;

Verifique se esse atc esta consumindo desligado

Teste Com outro Cabo Flex

Teste Sem a membrana do teclado ( se possivel com outra )

Aguardo...

bom eu já fiz a devida limpeza na placa e até troquei o flex e a manta do teclado e tamben testei o consumo, e nada alterado .

aguardo outras dicas se puder e muito agradecido!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja testou trocar o Display amigo? Se não,tente, as vezes da resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja testou trocar o Display amigo? Se não,tente, as vezes da resultado!

bom eu já troquei o aparelho todo , só falta trocar a pci kkkkkkkkkkkk

mais ainda asim vou aguardar mais algumais dicas !!!

muito obrigado !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom eu já troquei o aparelho todo , só falta trocar a pci kkkkkkkkkkkk

mais ainda asim vou aguardar mais algumais dicas !!!

muito obrigado !!

Amigo faça uma ressolda por toda a pci, e tente uma versão de flash diferente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, Procure por possivel oxidação nessa PCI

Faça esses teste;

Verifique se esse atc esta consumindo desligado

Teste Com outro Cabo Flex

Teste Sem a membrana do teclado ( se possivel com outra )

Aguardo...

vc teria o exquema eletrico deste aparelho w 375?

Compartilhar este post


Link para o post
Compartilhar em outros sites

vc teria o exquema eletrico deste aparelho w 375?

Basta uma simples pesquisa Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0