N85 CAMERA NÃO FUNCIONA
0

5 posts neste tópico

Oi pessoal blz? aqui tom com um n85 que cliente deixou cair um pouco de cafe na parte de cima , troquei o flex e fiz uma limpeza porem ele funcionou tudo menos a camera, ela abre ja em modo de video fica com a tela preta mas nao mostra a imagem da camera nen deixa alterar para modo camera , alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo provavelmente com a sua limpeza vc nao conseguiu salvar a camera.. tente troca-la

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal blz?

aqui tom com um n85 que cliente deixou cair um pouco de cafe na parte de cima , troquei o flex e fiz uma limpeza porem ele funcionou tudo menos a camera, ela abre ja em modo de video fica com a tela preta mas nao mostra a imagem da camera nen deixa alterar para modo camera , alguma dica?

sr,

persista na limpeza dos conectores !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja vi um desses aqui que era o cabo flex que não era compativel depois de muita luta eu descobri que era o flex ! e arrumei um usado mesmo e ficou bacana !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo provavelmente com a sua limpeza vc nao conseguiu salvar a camera..

tente troca-la

como faço para retirar a camera do n85,nao consigo visualizar nenhuma trava nem nada...fico no aguardo!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0