i-5500 não acende o dspley
0

13 posts neste tópico

Iai amigos do clan eu estou a aqui com um Samsung i5500 o dono me disse que ele parou de funcionar assim do nada, mais eu pude perceber que o aparelho esta ligando mais o visor não acende desmontei tirei o displei e esta normal alguém tem uma dica ai ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça atualização de Software, não resolvendo faça uma ressolda junto ao controlador de imagem.

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja testou outro display,o atc apresenta marcas de queda,teste e poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

[SIZE=2">

ização de Software' date=' não resolvendo faça uma ressolda junto ao controlador de imagem.

Boa Sorte

amigo eu ainda não tive a oportunidade de atualizar esse aparelho eu gostaria de uma dico como e que atualiza ele, se e pelo odin o como e que coloca ele em modo dowloard de ja obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja testou outro display,o atc apresenta marcas de queda,teste e poste resultados.

o displey aparentemente ele esta ótimo sem mancha e nem trincado, mais a sinal de queda o mesmo vibra recebe “dizendo o dono” e fais ligação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue o link abaixo procedimento de atualização,post resultados.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ja olhou se ele não liga ou somente não acende os leds da iluminação do display ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

já atualizei mais agora ele liga toca uma musica do sistema mesmo mais não acende o displey, já ressoldei os indutores de imagem e nada, Erninkz ele liga o negocio e o displey ele não acende e não esta quebrado alguma dica ai ? de já obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

você ja olhou se ele não liga ou somente não acende os leds da iluminação do display

?

amigo eu olhei agora ele esta mostrando a imagem mais e os leds que não ilumina o que eu devo fazer ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia, Amigo nesse caso o certo seria efetuar o teste com outro LCD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

se eu troca esse peçaPlease login or register to see this link. da certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

se eu troca esse peça[ATTACH=CONFIG]29963[/ATTACH] da ceamigos ainrto

amogos ainda estou com o mesmo problema alguem tem um junper para esse atc

Compartilhar este post


Link para o post
Compartilhar em outros sites

se eu troca esse peça[ATTACH=CONFIG]29963[/ATTACH] da certo

Amigos estou com um atc I5500 que tbm esta com o mesmo problema: Os Leds do Display não acende.

Irei fazer uma resolda onde o anexo do Edgar destacou e posteriormente posto novidadees

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0