SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
MSC_Celulares

Nokia X1-01 com conector de bateria rompido

10 posts neste tópico

Galéra estou com um x1-01 que esta sem todas as trilhas do conector de bateria alguem tem algum esquema eletronico que mostra de onde vem essas trilhas do conector de bateria Dez de já agradeço !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

x1-01 conector de bateria rompido. Caros amigos...este atc esta com seu conector arrancado e nao existe mais pontos de solda, gostaria dos amigos o jumper do conector ....desde já agradeço a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros amigos...este atc esta com seu conector arrancado e nao existe mais pontos de solda, gostaria dos amigos o jumper do conector ....desde já agradeço a atenção.

Amigo siga o link abaixo e veja o reparo a ser feito no atc..

Please login or register to see this link.

Poste resultados ok..

Boa sorte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro amigo...a placa do meu nokia x1-01 é bem diferente da postada no link q vc me passou....mas valeu pela atenção!!! vou postar a foto da placa do meu x1-01

----------Atualizado---------

segue a foto..Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

segue a foto..[ATTACH=CONFIG]29511[/ATTACH]

Amigo faça como mostro na sua imagem abaixo ok..

[OCULTAR]Please login or register to see this image. [/OCULTAR]

Boa sorte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia estou com um conector de bateria arancado do nokia x1-01 ele arancou junto com as trilhas coloquei no lugar resoldei mas ele quando coloca o chip ele não ler o chip fica pedindo para inserir sim sei que o conec do meio ele que faz a leitura do chip mas não sei como faço para fazer o jumper alguem pode me ajudar obrigado a todos.

----------Atualizado---------

amigos moderadores podem fechar o topico resolvi o problema raspaei no pzinho dos conectores e fiz um jumper que deu certo obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

você poderia informar quais os pontos em que foram feitos o jumper para funcionar?

Reveja o tópico novamente, pois postagens foram movidas, tem um PRINT com pontos informados e até com retorno positivo.

Reveja e se precisar, além de pesquisar mais sobre já postado, pode postar aqui.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0