0
Stéfani Salvato

BOX LG VYGIS NÃO ESTÁ FUNCIONANDO

Posts Recomendados

Olá.. minha box LG vygis está dando problema... Eu abro o programa normal, seleciono o modelo, e coloco connect, daí dá uma mensagem de erro "open usb device by device description - device not found" alguém poderia me ajudar por favor.. Obrigada desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.. minha box LG vygis está dando problema...

Eu abro o programa normal, seleciono o modelo, e coloco connect, daí dá uma mensagem de erro "open usb device by device description - device not found" alguém poderia me ajudar por favor..

Obrigada desde já

Amigo isso quer dizer o Dispositivo não esta sendo encontrado dispositivo ou seja usb aberto pela descrição do dispositivo tente abrir o gerenciador e o feche manualmente tornando a tentar abrir o programa se nao der certo desinstale passe o Cclenear no pc e torne a reinstalar, boa sorte e nos poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o gerenciador de dispositivo e desistale "USB - RS232 by Vygisoft" e depois coloque a Vigis novamente na porta usb e reinstale os drivers quando pedir .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
0