S3650 leds display não ativa
0

5 posts neste tópico

Olá galera recebi um s3650 bem oxidado, dei um banho químico na banheira, depois ressoldei seus componentes, mas o problema é que o display aparece a imagem mas não ativa os leds do display, testei 3 displays e fica assim, procurei no fórum e não encontrei uma solução para ele, alguém tem uma dica??

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja se ainda não existe oxidação na pci,se ouver da um banho na ultra som com tiner e depois com alcool isopropilico,é que o tiner é mais agressivo na area de desoxidação depois o alcool para limpar e retirar os residuos mais leves,se não resolver refaça a ressolda mas com cuidado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa tarde eu recebei um s3650 com display com imagem destocida ja troquei o display mais ficou a mesma coisa vcs pode min ajudar obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo para tirar a dulvida do display teste em utroatc os display para descartar-mos esta ipotese de ser problema nos display, outra teste um display original.poste resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano eu tenho 2 soluções pra esse tipo de problema, vou preparar a imagem e postarei pra voce

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0