X2-01 - Tela branca
0

9 posts neste tópico

Amigos estou com x2-01, que fica com a tela branca quando isere o chip, sem o chip a tela fica normal. alguem pode me ajudar...?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou com x2-01, que fica com a tela branca quando isere o chip, sem o chip a tela fica normal.

alguem pode me ajudar...?

Problema acontece com qualquer chip? Ou só com algum específico?

Teste com outros chips...

Faça uma ressolda nos componentes que ficam ao redor do conector do chip e teste!

Poste os resultados

Abraços e Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou com x2-01, que fica com a tela branca quando isere o chip, sem o chip a tela fica normal.

alguem pode me ajudar...?

Amigo faça o Procedimento citado pelo nosso moderador

tbm test um reset Boa sorte veja se nao a possiveis oxidaçao faça uma boa limpeza e uma leve resolda Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo só com o chip da operadora de origem do celular que é tim, ressoldei os componentes mais continua branca

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão valeu pelo ajuda, fiz um reset e deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão valeu pelo ajuda, fiz um reset e deu certo.

ok AMigo agradeça os compenheiro apenas clikando em obrigado nao vamso poluir o topico

MODERAÇÃO PDOEM encerra o topico ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sendo Assim!

Please login or register to see this image.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0