SONY ERICSON W380
0

6 posts neste tópico

ola amigos deste forum eu venho me pedir uma ajuda a todos deste forum sobre um celular sony ericson w380

este celular estava funcionando legal e ai eu troquei o cabo flex do chip e ai funciona normal mais a campainha não chama

só fica no vibrador eu percebo que toca bem baixinho o controlo de volume esta atuando normal o falante esta bom

ja troquei o flex da camera voce poderia me dizer qual é o defeito eu agradeço atodos por me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

defeito cronico desse modelo a troca do flex principal deve resolver ps:em minha loja não faço esse trabalho,pela dificuldade em achar um flex original e a má qualidade do generico dos mesmos boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos deste forum eu venho me pedir uma ajuda a todos deste forum sobre um celular sony ericson w380

este celular estava funcionando legal e ai eu troquei o cabo flex do chip e ai funciona normal mais a campainha não chama

só fica no vibrador eu percebo que toca bem baixinho o controlo de volume esta atuando normal o falante esta bom

ja troquei o flex da camera voce poderia me dizer qual é o defeito eu agradeço atodos por me ajudar

Olá, tentando complementar mais um pouco, pode se certificar primeiro na restauração das configurações padrões de fábricas do aparelho, pode ser realizado via menu mesmo “Configurações”. No entanto pode estar vendo também alguns reparos físicos a este tema áudio/campanhia, se necessário, talvez ajude:

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

No mais evite alterar as fontes de seus textos, pode estar lendo as regras do fórum e tudo ok!

Abraço e boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

outra complementação é fazendo uma atualização resetando do jeito de fa´brica pela box. se por acaso não resolver, coloque outro flex. com certeza quando o celular vibra assim é o flex danificado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola eu quero agradecer a todos amigos deste forum pela ajuda muito obrigado amigos eu quero dizer que eu encontrei o defeito do audio do celular sony ericson w380 o defeito estava na placa do display externo eu troquei aplaca ai voltou o som normal eu tinha trocada esta placa por uma nova mais eu acredito que aplaca estava com defeiito ai eu voltei aplaca velha e o celular funcionou redondinho voce ver o danado do celular ele gostou foi da velha kkkkkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0