t310 display
0

4 posts neste tópico

amigos, to com um t310 aki q o display funciona normal e qnd começa mexer ele fica como uma tv xiando.as vezes aparece as letras ao contrario,as vezes so pela metade. pensei em ser o display ,mas testei 3 displays novos e fica do msmo jeito. ja resetei tbm ,mas n adiantou. alguem sabe o problema? obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos, to com um t310 aki q o display funciona normal e qnd começa mexer ele fica como uma tv xiando.as vezes aparece as letras ao contrario,as vezes so pela metade. pensei em ser o display ,mas testei 3 displays novos e fica do msmo jeito. ja resetei tbm ,mas n adiantou. alguem sabe o problema? obrigado

Sr certifique-se atc não tenha vestígio de oxidação,o marca de queda.

Faça uma analise nos componente do lcd,faça uma limpeza no conector do mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo, ja verifiquei tudo isso. n tem oxidacao,msmo assim fiz uma limpeza mas n adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo, ja verifiquei tudo isso. n tem oxidacao,msmo assim fiz uma limpeza mas n adiantou.

a questão é que nem sempre conseguimos visualizar via olhômetro esses defeitos provocados por água ou queda,na dúvida faça uma leve ressolda no circuito do display.

pode parecer sem sentido o que vou dizer mas tente display de outro fornecedor,já aconteceu comigo de testar 30 flex de um atc e nem um funcionou,fui em outro fornecedor e o primeiro ficou normal,o certo é fazer uso de todas possibilidades.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0