SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
nandinhoaz

c300 sem imagem no lcd após flash

9 posts neste tópico

pessoal, boa tarde, estou com esse atc que depois desbloqueá-lo houve aquela alteração no lcd, (ficou amarelo), taí, daí passei a flash no bicho e o mesmo liga, porém não dá imagem no lcd,,, passei a flash do c300go também, mas não deu certo... tudo isso pela VYGIS. desde já obrigado a todos pela colaboração...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhor, provavelmente foi versão de firmware diferente, tente passar a full citada pelo amigo de cima e em seguida faça um reparo na eeprom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal, estou tentando passar a flash que o nobre colega postou, mas não sei oque que o telefone viu que ele não está lingando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, joguei flash pela vigys e mesmo assim aparelho nao aparece imagem , vou tentar algumas outras flash qqr coisa posto resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, joguei flash pela vigys e mesmo assim aparelho nao aparece imagem , vou tentar algumas outras flash qqr coisa posto resultados

Amigo Duas Dicas.

1° Com certeza e Software, pois geralmente quando se tenta fazer Reparação acontece isso.

tente copiar uma firmware e eproom de um Bom.

2° Atente se as Regras da casa Please login or register to see this link. , Pois esse topico esta parado a mais de 30 dias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Duas Dicas.

1° Com certeza e Software, pois geralmente quando se tenta fazer Reparação acontece isso.

tente copiar uma firmware e eproom de um Bom.

2° Atente se as Regras da casa Please login or register to see this link. , Pois esse topico esta parado a mais de 30 dias.

peço desculpas, sei que o topico ja e antigo, pois a soluçao para o problema e tira o lcd e efetuar a flash e reparar a epprom, se fizeram e apagou o lcd so trocando o mesmo que o problema e resolvido. fica ai a dica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Nandinhoaz já passei pelo mesmo problema que vc e consegui resolver de 1º com ativação da lge tool e só entrar no suporte baixar a flash que tem no suporte passar e correr pro abraço, de uma olhada nesse post, Please login or register to see this link. ,.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0