Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Thiago de Melo

X2-00 desligando

Posts Recomendados

Amigos, este é o segundo aparelho destes que pego com este defeito, liga normalmente porém mostra bateria fraca e desliga em alguns segundos. Testei o consumo do aparelho na fonte e está normal, coloquei várias baterias 100% carregadas e sempre o mesmo problema. A placa está nova, sem sinais de oxidação ou pancada, pensei em aplicar um software mas a versão dele é muito atual e não encontrei nenhuma igual ou superior para baixar, é V08.18, achei aqui no fórum V04.90. Alguém já passou por este problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, este é o segundo aparelho destes que pego com este defeito, liga normalmente porém mostra bateria fraca e desliga em alguns segundos. Testei o consumo do aparelho na fonte e está normal, coloquei várias baterias 100% carregadas e sempre o mesmo problema. A placa está nova, sem sinais de oxidação ou pancada, pensei em aplicar um software mas a versão dele é muito atual e não encontrei nenhuma igual ou superior para baixar, é V08.18, achei aqui no fórum V04.90. Alguém já passou por este problema?

Parceiro faz um downgrade nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, este é o segundo aparelho destes que pego com este defeito, liga normalmente porém mostra bateria fraca e desliga em alguns segundos. Testei o consumo do aparelho na fonte e está normal, coloquei várias baterias 100% carregadas e sempre o mesmo problema. A placa está nova, sem sinais de oxidação ou pancada, pensei em aplicar um software mas a versão dele é muito atual e não encontrei nenhuma igual ou superior para baixar, é V08.18, achei aqui no fórum V04.90. Alguém já passou por este problema?

tete esta http://www.clangsm.com.br/vb/telefones-celulares-marcas/telefones-marcas/nokia/24-arquivos-de-flashes-nokia-gsm-57.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em primeiro lugar obrigado pela ajuda de todos. Constatei uma nova falha, depois da flash postada pelo nosso amigo Chipcell as vezes ao ligar ele mostra erro na temperatura da bateria antes de desligar, mostrando que o problema é hardware mesmo. Acredito que ele não reconhece a bateria, provável falha do pino do meio do conector, o problema é que a placa está perfeita, não sei por onde começar. Alguém já possui o esquema elétrico para eu poder estudá-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em primeiro lugar obrigado pela ajuda de todos. Constatei uma nova falha, depois da flash postada pelo nosso amigo Chipcell as vezes ao ligar ele mostra erro na temperatura da bateria antes de desligar, mostrando que o problema é hardware mesmo. Acredito que ele não reconhece a bateria, provável falha do pino do meio do conector, o problema é que a placa está perfeita, não sei por onde começar. Alguém já possui o esquema elétrico para eu poder estudá-lo?

Verifique aqui:

Manuais técnicos Nokia - Página 8

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela colaboração de todos, vou deixar minha experiência pois quem sabe pode ajudar mais alguém no futuro. Havia um capacitor solto, enquanto eu manuseava a placa ele caiu, procurei onde estava faltando e recoloquei no lugar, pronto aparelho funcionando normal, abaixo uma imagem do componente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×