Nokia X300 com display branco
0

3 posts neste tópico

Caros colegas estou com nokia X3 que ja fiz de tudo (troca de cabo flex, display e atualização) e continua do mesmo jeito, peguei e coloquei uma placa de outro que estava funcionando com o display e cabo flex do que estava com tela branca e funcionou 100%, gostaria de saber se tem alguma solução pra esse aparelho, pois o defeito se encontra na placa do aparelho. Desde ja agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros colegas estou com nokia X3 que ja fiz de tudo (troca de cabo flex, display e atualização) e continua do mesmo jeito, peguei e coloquei uma placa de outro que estava funcionando com o display e cabo flex do que estava com tela branca e funcionou 100%, gostaria de saber se tem alguma solução pra esse aparelho, pois o defeito se encontra na placa do aparelho. Desde ja agradeço.

Amigo, aqui tem um tópico mencionando esse assunto com a solução:

Please login or register to see this link.

Done!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obs: Antes do jumper faça ressolda no e/ou nos componentes, se possível a troca caso não tenha êxito ai sim faça o jumper.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0