W580i Desligando
0

7 posts neste tópico

aew galera estou com um w580i dando mó trabalho aqui!!! inicialmente chegou sem imagem mas fiz a troca do cabo flex e voltou ao normal!!! depois de alguns dias o cliente voltou com um defeito na camera. ate aew tudo bem fiz novamente a troca do cabo flex na verdade testei 3... e resolveu o problema. mas o danado n estava satisfeito ainda e começou a desligar logo apos ser ligado.... xD pensei na atualização do software.... Deu certo o procedimento de software... mas n resolveu o problema do aparelho ficar desligando sózinho.... Alguem me ajuda ja estou sem ideias...

Compartilhar este post


Link para o post
Compartilhar em outros sites

aew galera estou com um w580i dando mó trabalho aqui!!!

inicialmente chegou sem imagem mas fiz a troca do cabo flex e voltou ao normal!!!

depois de alguns dias o cliente voltou com um defeito na camera. ate aew tudo bem fiz novamente a troca do cabo flex na verdade testei 3... e resolveu o problema.

mas o danado n estava satisfeito ainda e começou a desligar logo apos ser ligado.... xD

pensei na atualização do software.... Deu certo o procedimento de software...

mas n resolveu o problema do aparelho ficar desligando sózinho....

Alguem me ajuda ja estou sem ideias...

Amigo certifique se o mesmo tem marca de oxidação na pcb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o pior é q n tem marca nenhuma de oxidação eu tmb tinha pensado nessa hipótese ja dei banho quimico tmb

Compartilhar este post


Link para o post
Compartilhar em outros sites

o pior é q n tem marca nenhuma de oxidação eu tmb tinha pensado nessa hipótese

ja dei banho quimico tmb

amigo teste o atc sem a carcaça.

pode ser que o flex esteja fechando curto.

poste o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei mas acontece a msm coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se a chave tact de ligar não esta travada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pensei nisso tmb mas ela esta com pressão normal no botão power.... juro q n estou entendendo este atc....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0