S5230 Não dá repair boot
0

11 posts neste tópico

Olá galera, estou com um S5230 aqui , que após uma flash ele parou de ligar,e não está mais conectando com a z3x. Ele só está dando um pouco de consumo na fonte, e ele não dá para reparar o boot, alguém sabe a solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera, estou com um S5230 aqui , que após uma flash ele parou de ligar,e não está mais conectando com a z3x. Ele só está dando um pouco de consumo na fonte, e ele não dá para reparar o boot, alguém sabe a solução?

Uma solução o Sr. encontra aqui http://www.clangsm.com.br/vb/samsung/16606-repara%E7%E3o-do-boot-do-s5230-atrav%E9s-do-uart_downloader.html ou aqui http://www.clangsm.com.br/vb/z3x-box-team-products/9777-repara%E7%E3o-de-boot-s5230-pela-z3x.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

po amigo, essa com port ae no uart, voce pode coloca em uma box por exemplo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

po amigo, essa com port ae no uart, voce pode coloca em uma box por exemplo?

Sim no meu caso eu usei a Nspro

Compartilhar este post


Link para o post
Compartilhar em outros sites

no meu caso eu to usando a z3x , e nela tem o cabo e210 que se encaixa na usb e no rj45, e ae como se faz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo basta seguir o tutorial, conecte o programa de acordo com a com emulado por sua box.

Compartilhar este post


Link para o post
Compartilhar em outros sites

no meu caso eu to usando a z3x , e nela tem o cabo e210 que se encaixa na usb e no rj45, e ae como se faz?

Amigo o tutorial tá muito bem explicado por nosso moderador Diogenes, basta usar a sua z3x como interface e verificar qual porta com está sendo emulada por sua z3x ex (com 7, ou com 8). depende. Aí é só colocar no programa UART Downloader.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é que não tá detectando de jeito nenhum , acho que esse tá morto morto mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

é que não tá detectando de jeito nenhum , acho que esse tá morto morto mesmo

Amigo poste o print pra nós vermos se o senhor fazendo corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado , tentei mais vezes e funciono direitinho, obrigado diogeneves

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0