w810 display branco
0

6 posts neste tópico

oi galera estou com um w810 com o display apagado, já rodei sw e troque o mesmo e o defeto continua, o aparelho não esta oxidado

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi galera estou com um w810 com o display apagado, já rodei sw e troque o mesmo e o defeto continua, o aparelho não esta oxidado

Mais detalhes são importantes:

Rodou sw - Qual ferramenta usou, se possível poste a tela de leitura.....

Trocou o display?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais detalhes são importantes:

Rodou sw - Qual ferramenta usou, se possível poste a tela de leitura.....

Trocou o display?

Caro amigo rodei o sw na setool e o procedimento rodou com sucesso mais o aparelho continua com o mesmo defeito, também já foi efetuada a troca do display

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite caro amigo, tente reparar a GDFS(area de segurança) do mesmo, já tive um problema semelhante ao seu e foi resolvido com isso repare a GDFS depois aplique uma flash sem tentar ligar o mesmo após desbloqueie e teste o aparelho e poste o resultado! Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite caro amigo,

tente reparar a GDFS(area de segurança) do mesmo, já tive um problema semelhante ao seu e foi resolvido com isso

repare a GDFS depois aplique uma flash sem tentar ligar o mesmo

após desbloqueie e teste o aparelho

e poste o resultado!

Boa Sorte!

caro amigo será que teria como me mandar este procedimento pois tentei fazer e não tive sucesso.... desde já agradeço a sua ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico Encerrado!

( MOTIVO ) Ausência do AUTOR no prazo Permitido!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0