w200 Morto sem Sinal de vida
0

19 posts neste tópico

To com um Sonyerickson W 200 ele não liga pelo o butão pawer e nem com outra bateria de outro celula ele parou do nada de funcionar não sei porque. Gostaria de Saber o que deve está acontecendo Pode ser A flash Dele?? Como posso recuperar? Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

To com um Sonyerickson W 200 ele não liga pelo o butão pawer e nem com outra bateria de outro celula ele parou do nada de funcionar não sei porque.

Gostaria de Saber o que deve está acontecendo

Pode ser A flash Dele??

Como posso recuperar?

Obrigado

amigo o q esta acontecendo com o ap ! explique melhor para pode ajuda-lo

o q ja foi feito no aparelho ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

To com um Sonyerickson W 200 ele não liga pelo o butão pawer e nem com outra bateria de outro celula ele parou do nada de funcionar não sei porque.

Gostaria de Saber o que deve está acontecendo

Pode ser A flash Dele??

Como posso recuperar?

Obrigado

Se você tiver a Setool box amigo, faça o seguinte, mete o atc no cabo usb, marque em settings a opção 4, e de unlock repair, ao que parece, foi o executor do aparelho, que possivelmente após desbloqueio não foi retirado......

Espero que seja isso.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

seria bom detalhar o que houve realmente com o aparelho..se molhou, desbloqueio..fala o procedimento do amigo de uma nova flash, não resolvendo tente uma boa resoldagem na placa...poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

seria bom detalhar o que houve realmente com o aparelho..se molhou, desbloqueio..fala o procedimento do amigo de uma nova flash, não resolvendo tente uma boa resoldagem na placa...poste resultados.

A questão em pauta, é que o usuário não postou maiores detalhes, então, temos que tentar ajudar dentro do que foi relatado.....

Aguardemos a resposta do autor do tópico.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poisé, podemos sim trabalhar com as informações postadas pelo nosso amigo acima, porém, teriamos um leque de opções até conseguir achar realmente o problema do mesmo. Acredito eu que, um aparelho como o W200 sony Ericsson, um aparelho no qual apresenta muitos problemas de softwares seria adequado primeira mente constatar se o mesmo reconheceria em alguma box via USB, enfim... Estamos todos tentando juntos resolver este " enigma " rsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado galera me desculpe pela a demora de posta novamente Bom segundo a pessoa que estáva com aparelho disse que parou de funciona do nada antes de ser vendido ele era desbloqueado e não demonstrava nenhum tipo de problema, me desculpem pessoal eu não sei dizer se o celular molhou só sei que um amigo me troxe o aparelho dizendo que a pessoa devolveu pra ele pois parou de funcionar eu estou tentando arruma-lo Pois se for algo simples eu complo esse aparelho do meu colega. grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpe pela minha ignorancia estou começando agora a mexe com celulares Sei poquissismas coisas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpe pela minha ignorancia

estou começando agora a mexe com celulares

Sei poquissismas coisas.

Caro amigo, para melhor te ajudar mim diga se você tem alguma box que trabalha com os sony, se não tiver é melhor você arrumar uma parceria com alguma assistência ai, por em quanto até você compra algumas maquina para você trabalhar, mais o seu caso tem como saber se soft , se você tiver uma fonte, você liga ele na fonte, se ele de um posso e não ligar 90% ser flash ok, e vou te da um conselho como você e novo área agora inverta em box , uma boa sorte nessa sua profissão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu primo levou em uma assistência e o cara falow que o problema dele está na placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu primo levou em uma assistência

e o cara falow que o problema dele está na placa

Correto amigo, mas nos forneça então detalhes do problema em si, pois a placa tem muitos componentes, isso, ajudará a outros usuários futuramente......

Compartilhar este post


Link para o post
Compartilhar em outros sites

como ja disseram tem um leque de possibilidades ae, tem que verificar se ha alimentação 3,7v no aparelho antes de tudo. ja peguei w200 que caiu no chao e ficou com mal contato no conector da bateria

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, para melhor te ajudar mim diga se você tem alguma box que trabalha com os sony, se não tiver é melhor você arrumar uma parceria com alguma assistência ai, por em quanto até você compra algumas maquina para você trabalhar, mais o seu caso tem como saber se soft , se você tiver uma fonte, você liga ele na fonte, se ele de um posso e não ligar 90% ser flash ok, e vou te da um conselho como você e novo área agora inverta em box , uma boa sorte nessa sua profissão

caro amigo estou com um que também não o aparelho na fonte ele chega a 00,6ma neste caso o que devo fazer, o mesmo não esta com marcar de oxidação e tbm não roda sw na setool... se algém poder me dar uma dica?!?

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro amigo estou com um que também não o aparelho na fonte ele chega a 00,6ma neste caso o que devo fazer, o mesmo não esta com marcar de oxidação e tbm não roda sw na setool... se algém poder me dar uma dica?!?

Amigo desculpa a demora , pelo que eu entendei o seu telefone estar em curto , não coloca na box , porque você pode queimara ela , esse defeito pode ser o pro pio pa dele, como você já citou que não tem oxidação .

Compartilhar este post


Link para o post
Compartilhar em outros sites

conseguiresolver varios que estavam mortos passando uma flecha

Compartilhar este post


Link para o post
Compartilhar em outros sites

conseguiresolver varios que estavam mortos passando uma flecha

amigo só pra chamar sua atenção, pra se certificar que antes de postar alguma resposta, olha a mesma com atenção para que não haja erro na resposta e que o outro membro possa entender melhor sua indicação para solucionar o problema citado. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu primo levou em uma assistência

e o cara falow que o problema dele está na placa

Primeiro amigo, esse fórum é só para técnicos e que possuem equipamentos adequados para solucionar o problema citado.

Procedimentos pelo SeTool3 BOX.

1- alimente o equipamento na fonte e veja se da pulso.

2- Abra a Setool e na aba settings marque as opções 1,3,4,5,6,7 3- Volte para aba Sony Ericsson e click em flash e aguarde o processo terminar.

Abraço a todos, e espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem Mais!

Tópico Encerrado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0