SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
rocha_apc

W388 tela branca

8 posts neste tópico

Ola amigos, estou com um atc que ligando ele fica em 0.17 na fonte, e fica estatico nao sai disso, e a tela fica branca, ja troquei o cristal mesmo assim nao aparece imagem, alguem tem alguma dica, abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos, estou com um atc que ligando ele fica em 0.17 na fonte, e fica estatico nao sai disso, e a tela fica branca, ja troquei o cristal mesmo assim nao aparece imagem, alguem tem alguma dica, abraço

Amigo verifique os componentes responsável pelo lcd,veja se não estão danificado devido ah oxidação ou mesmo queda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos, estou com um atc que ligando ele fica em 0.17 na fonte, e fica estatico nao sai disso, e a tela fica branca, ja troquei o cristal mesmo assim nao aparece imagem, alguem tem alguma dica, abraço

Amigo, não detectando anomalias de hardware, vale apena conferir dicas que deixei neste link:

Please login or register to see this link.

Sucesso pra ti!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos, estou com um atc que ligando ele fica em 0.17 na fonte, e fica estatico nao sai disso, e a tela fica branca, ja troquei o cristal mesmo assim nao aparece imagem, alguem tem alguma dica, abraço

amigo boa noite vc ja tentou fazer a troca do cabo isso ja aconteceu com migo e deu cert aguardo resp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo boa noite vc ja tentou fazer a troca do cabo isso ja aconteceu com migo e deu cert aguardo resp.

Amigo acho q vc ta viajando, trocar que cabo, esse aparelho é um motorola w388 nao tem cabo flex, abraço amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos fiz o procedimentos acima, fiz uma limpeza, depois resoldei, e outra limpeza, troquei o lcd mas continua branca, mas no lcd antigo fica meio turvo com algumas cores mas nao dá pra ver nada na tela mas nao fica branca, fica toda embaralhada, eu só tenho um lcd desse aparelho, se alguem tiver alguma dica pro mesmo, grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hihi...

Cara como vc disse q jah fez todo o procedimentoo..

Fez certinho eu uso do mesmo em minhas manutenções..

Jah q ressolda naum deu e tal..o q te resta é testar com outro lcd mesmo veio..aki acontece muito de meus lcd's dependendo do lote vem danificados ou com pequenos erros como esse..

Agora se com a troka do lcd vc não obtiver exitoo..

Da uma revisão na placa veio..resistor faltando,alguma trilha e tal..

Boa sortee..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hihi...

Cara como vc disse q jah fez todo o procedimentoo..

Fez certinho eu uso do mesmo em minhas manutenções..

Jah q ressolda naum deu e tal..o q te resta é testar com outro lcd mesmo veio..aki acontece muito de meus lcd's dependendo do lote vem danificados ou com pequenos erros como esse..

Agora se com a troka do lcd vc não obtiver exitoo..

Da uma revisão na placa veio..resistor faltando,alguma trilha e tal..

Boa sortee..

Amigo tenho prestado a atenção que o Sr já foi advertido algumas vezes por alterar (Fonte padrão do Fórum). Mais uma vez: É proibido alterar cor/fonte padrão do fórum. Evite ser chamado a atenção pela ADM do Fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0