Ir para conteúdo
Noticias
  • Bem vindo ao Clan GSM, esperamos que tenha gostado do novo visual.

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Mário Henrique Kunde

Nokia E63 com tela branca!

Posts Recomendados

Provalvemente sim, mas para uma tentativa de reparo temos que eliminar tal ipotese para poder-mos prosseguir com um outro reparo. Inicialmente:

passe a flesh no mesmo. Linck com os arquivos flesh:http://www.clangsm.com.br/vb/nokia/24-arquivos-de-flashes-nokia-gsm.html

substituar o lcd.

3º veja se essa pci tem sinais de oxidação mesmo não tendo aplique uma limpeza.

3º ressolde-a teste e post resultados, boa sorte!

Att: Felipe Pessoa

Compartilhar este post


Link para o post
Compartilhar em outros sites

concordo com o felipe , so para completa o topico coloque o aprelho na fonte e veja se ele vai trava caso trave vc tera que aplicar um software com a versao mas alta da mesma rm caso ele nao trave na fonte ai vc ja descarta a possibilidade de ser software e ir para parte fisica do aparelho boa sorte fico no agurdo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte gente ...peguei um nokia e63 que ao ligar ele fica com a tela totalmente branca durante um tempo e depois desliga sozinho...

Alguem ja pegou este problema?

Uma atualização de software pela HWK resolveria este problema?

Obrigado pela atenção!!

Se tdos os procedimentos dos amigos postados naum deram certo

Tente esse procedimento

post-130697-139967956369_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×