SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
turkão

omnia não liga novo caso !

15 posts neste tópico

Galera estou com um parelho aqui que ...esta aparente mente como o outro ...........ele apenas acende uma luz vermelha no botão de ligar e mais nada !!!!!!!!!!!11 já ressoldei a placa ...........e nada ....quando eu tenho passar um softwer não faz a conexão .....sómente a luz acesa no botão de ligar ....esse sim esta sendo um bom desafio ........se alguem puder dar uma mãozinha !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou com um parelho aqui que ...esta aparente mente como o outro ...........ele apenas acende uma luz vermelha no botão de ligar e mais nada !!!!!!!!!!!11

já ressoldei a placa ...........e nada ....quando eu tenho passar um softwer não faz a conexão .....sómente a luz acesa no botão de ligar ....esse sim esta sendo um bom desafio ........se alguem puder dar uma mãozinha !!!

da uma olhada na alimentação da bateria, pois ela pode estar em curto e não estar alimentando o aparelho direito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo já Vi.....e esta boa ....mesmo ligado direto na fonte ele não liga ....esta senndo um belo desafio esse !!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloca o carregador e aguarda um pouco! pelo menos comigo apos o desbloqueio nao quiz ligar...coloquei o carregador dei um tempo e ficou normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloca o carregador e aguarda um pouco!

pelo menos comigo apos o desbloqueio nao quiz ligar...coloquei o carregador dei um tempo e ficou normal.

desculpas...nao li o inicio do topico antes de responder.

o meu caso foi bem diferente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, este é o mesmo caso do meu omnia aqui. O que aconteceu foi que o boot loader dele foi pro saco. A única maneira de arrumar isso é via Jig, com uso da J-tag, equipamento oferecido pela Please login or register to see this link.

Este equipamento pode reviver omnias que não passam da tela de boot, que não ativem a função telefone ou que simplesmente não ligam, como o seu e o meu.

Desconheço outra forma de fazer este reparo, pois as memórias do omnia neste caso devem ser acessadas com a ajuda do adaptador j-tag. Se alguém do Brasil possuir este equipamento, ficarei grato em pagar pelo serviço. Fora do país, com envio e retorno, este serviço custa em média 160 reais. Aqui no Brasil, posso pagar até 200 pelo serviço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, este é o mesmo caso do meu omnia aqui. O que aconteceu foi que o boot loader dele foi pro saco. A única maneira de arrumar isso é via Jig, com uso da J-tag, equipamento oferecido pela Please login or register to see this link.

Este equipamento pode reviver omnias que não passam da tela de boot, que não ativem a função telefone ou que simplesmente não ligam, como o seu e o meu.

Desconheço outra forma de fazer este reparo, pois as memórias do omnia neste caso devem ser acessadas com a ajuda do adaptador j-tag. Se alguém do Brasil possuir este equipamento, ficarei grato em pagar pelo serviço. Fora do país, com envio e retorno, este serviço custa em média 160 reais. Aqui no Brasil, posso pagar até 200 pelo serviço.

Em novembro compre essa ferramenta do omnia-repair, chegou essa semana para mim pois meu omnia também está morto... em breve darei retorno sobre a ferramenta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um omnia com o mesmo problema aqui... manuelportuga, conseguiu com o j-tag? alguem sabe de alguem no brasil q arruma?? grato!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera..........com uma ust. pro passando flash consegui resolver meu probema.....lembrando que a batera tem que tar no talo

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera..........com uma ust. pro passando flash consegui resolver meu probema.....lembrando que a batera tem que tar no talo

Camarada estou com o mesmo problema. Já tentei de tudo. Usando Grand Prix, WinControl entre outros. Não entendi a sua solução. Dá para explicar com mais detalhes? Achei um cara na romenia cobra 30 euros pra resolver via JTag e um no Brasil(mercado livre) por 220. Mas antes queria esgotar todas as possibilidades. Caso possa passa ai um tutorial. vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0