ItaloIanetta

Motorola XT1068 não instala nenhuma rom e não instala TWRP

15 posts neste tópico

Boa tarde/dia/noite
Tenho em mãos um XT1068 com a Bootloader desbloqueada que não instala nenhuma rom e não instala TWRP, alguem já teve o mesmo problema ?
Possiveis soluções ?
 

Editado por Paulo de Deus
Título Objetivo

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Boa tarde/dia/noite
Tenho em mãos um XT1068 com a Bootloader desbloqueada que não instala nenhuma rom e não instala TWRP, alguem já teve o mesmo problema ?
Possiveis soluções ?
 

qual a situação do aparelho agora, travado tela bootloader , liga e fica tela escura. tela fastboot ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixei uma custom rom, para vê se desbloqueava o aparelho, mas nem o recovery ele "aceita", digo, flasho o recovery, mas quando vou entrar nele, aparece o recovery antigo.

Já fiz uma re-solda mas não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Baixei uma custom rom, para vê se desbloqueava o aparelho, mas nem o recovery ele "aceita", digo, flasho o recovery, mas quando vou entrar nele, aparece o recovery antigo.

Já fiz uma re-solda mas não resolveu.

90% que é problema de emmc. coloca em recovery e dar um hard reset olha se da algum erro .

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Dei uma lida no post, como eu resolvo essa "memoria freezada" ?

Se o problema for emmc mesmo, aí só se trocar o chip, mas é um serviço que além de complicado de fazer, demora muito tempo e tem grande risco de matar o aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma placa "morta", posso fazer o teste para pegar o jeito e fazer na placa que está com o problema, teria algum tutorial ou algo do tipo para fazer o procedimento ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Tenho uma placa "morta", posso fazer o teste para pegar o jeito e fazer na placa que está com o problema, teria algum tutorial ou algo do tipo para fazer o procedimento ?

resolda de BGA  o procedimento

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

dá o seguinte erro ao dar Hard Reset

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

esse é o primeiro procedimento que faço quando chega um motog2 aqui, se aparecer esse erro ja condeno pois procedimento de troca de emmc demorado e cliente geralmente acha melhor ja trocar a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ADM/MOD poderia fechar o Tópico ?

Não consegui realizar o procedimento por falta de pratica para esse tipo de serviço, mas mesmo assim obg a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora