Ir para conteúdo

Clan SOFT - EXCLUSIVO PARA TÉCNICOS!

Clan SOFT é o mais completo serviço de downloads para técnicos do Brasil. Arquivos exclusivos, FULL REPAIR, 4FILES, COMBINATION, ÚLTIMOS PATCH MOTOROLA, ÚLTIMOS PROCEDIMENTOS DE REMOÇÃO FRP CONTA GOOGLE Etc... Clan SOFT é feito por técnicos para técnicos, isso faz toda a diferença.
Conheça
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Novas - Clan SOFT

Firmware J7 Prime Chines MT6582 - TURU-CONCEPT-A985 - Corrige Bug sem menu

Posts Recomendados

 

Bom Dia!
Amigo, contratei clansoft só para fazer o download desse firmware.
O arquivo está vindo como corrompido. Poderia reposta-lo nos servidores do clansoft novamente por favor?

Amigo troque seu navegador e faça o teste , link esta OK 

room testada em 5 aparelhos aqui e 100% funcional ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Amigo troque seu navegador e faça o teste , link esta OK 

room testada em 5 aparelhos aqui e 100% funcional ...


Já troquei. Tentei baixar pelo internet download manager e direto no google chrome. Sempre fica como a img em anexo 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia!!!.... amigo é a rom completa? ou apenas a correção pro bug sem menu??... estou com um j7 prime desse  que tentei varias e varias roms e a marioria só deixa o flash traseiro ativado  com a tela preta .....

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

bom dia!!!.... amigo é a rom completa? ou apenas a correção pro bug sem menu??... estou com um j7 prime desse  que tentei varias e varias roms e a marioria só deixa o flash traseiro ativado  com a tela preta .....

 

Sim completa , testada aqui e vários já

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal Postei agora perguntando oque poderia ser esse erro e então sai pesquisando e encontrei a solução......

alterei apenas o nome do arquivo selecionado na imagem abaixo..... era USERDATA.IMG ai mudei para USRDATA.IMG.......após isso tentei novamente fazer a instalação e foi tudo 100% o celular esta ligado e carregando ja testei tudo!!!!

 

cel2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×