2 2
Adeilton Matias

Moto G3 XT1543 Não desativa Modo Avião

Posts Recomendados

Olá senhores boa noite !

 Sou técnico nível intermediário e me deparei com o curioso caso de dois aparelhos Moto G3 XT1543 que não conseguem por nada desativar modo avião ... ja flashei varias roms desde stock a lineageOs, não estão com IMEI impedido na consulta da ANATEL e ate já submeti esses aparelhos ao reparo de IMEI na minha Sigma Box ...  identificam chip direitinho mas ao discar acusam modo avião. anexei fotos para demonstar o caso ... seria esse problema Software ou Hardware ? Alguém teria uma dica para me ajudar ?

 Desde já grato pela atenção de todos !

20171130_200624.jpg

20171130_200642.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/11/2017 em 21:39, jbcelular disse:

no fórum tem a solução só pesquisar um pouco mas 

esta ai 

https://www.mediafire.com/download/iaf4c0q62vehup1

Muito obrigado pela dica ! e que sou novo por aqui e ainda estou entendendo a mecânica do fórum, e se puder me ajudar a entender o procedimento com esse arquivo enviado eu agradeço !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/11/2017 em 21:39, jbcelular disse:

no fórum tem a solução só pesquisar um pouco mas 

esta ai 

https://www.mediafire.com/download/iaf4c0q62vehup1

Olá ! Boa tarde ! 

segui esse procedimento mas ainda estou na estaca zero ... 

segue anexo dos erros que ainda vejo

NOTA: os dois XT1543 possuem bootloader destravado ...

Se alguem puder me ajudar serei imensamente grato !

moto g3.png

20171202_144803.jpg

Moto G3 erro 2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
50 minutos atrás, CesarChacona disse:

use esses comandos pelo fastboot

 

 

fastboot oem fb_mode_set
fastboot -w
fastboot oem fb_mode_clear
fastboot reset

 

Nada ... Modo avião firme e forte ... quase atirando esses dois G3 na parede ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, CesarChacona disse:

após fazer esses comando passou uma rom stock neles?

Na realidade ainda não ... posso tentar ... outra coisa, versão do windows interfere ? e não estou indo pelo fastboot e sim pelo mfastboot. obrigado pela ajuda !

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Adeilton Matias disse:

Na realidade ainda não ... posso tentar ... outra coisa, versão do windows interfere ? e não estou indo pelo fastboot e sim pelo mfastboot. obrigado pela ajuda !

 

 

não interfere, nem mesmo pelo mfastboot!

tenta la e poste resultados!

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, CesarChacona disse:

 

 

não interfere, nem mesmo pelo mfastboot!

tenta la e poste resultados!

boa sorte!

Nada sem sucesso ...

 segui religiosamente os passos e usei a rom stock daqui mesmo do ClanSoft ... Modo Avião resistindo a tudo ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Adeilton Matias disse:

Nada sem sucesso ...

 segui religiosamente os passos e usei a rom stock daqui mesmo do ClanSoft ... Modo Avião resistindo a tudo ...

Eu Tenho uma Sigma Box, posso fazer algo com ela ??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/11/2017 em 20:17, Adeilton Matias disse:

Olá senhores boa noite !

 Sou técnico nível intermediário e me deparei com o curioso caso de dois aparelhos Moto G3 XT1543 que não conseguem por nada desativar modo avião ... ja flashei varias roms desde stock a lineageOs, não estão com IMEI impedido na consulta da ANATEL e ate já submeti esses aparelhos ao reparo de IMEI na minha Sigma Box ...  identificam chip direitinho mas ao discar acusam modo avião. anexei fotos para demonstar o caso ... seria esse problema Software ou Hardware ? Alguém teria uma dica para me ajudar ?

 Desde já grato pela atenção de todos !

20171130_200624.jpg

20171130_200642.jpg

isso é defeito no ci base band, ja resolvi aqui em varios trocando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixe a ultima versao da rom e extraia em local escolhido ( somente a rom sem adb fastboot ou mfastboot ) apos baixar o Moto Auto Flash Tool v7.1 e extrai lo no local escolhido ,abra a pasta Firmware e cole a rom .. Abra o Programa Moto Auto Flash Tool v7.1 espera alguns segundos ate carregar e aperte enter,escolha a opcao Press 1 ( For Moto Flashing /Root etc..) em seguida Press 5 ( Flash Modem Radio/NON-HLOS ) de enter , o aparelho vai reiniciar e se tudo correu bem e for problema de SW ,acredito que vai resolver o problema.

 

Celular Utilizado Moto G3 XT1544

Defeito : Reconhece Chip Mas Nao Da Area .


Rom Utilizada :

Baixei a ultima versao da Rom no site clan Soft

 

https://drive.google.com/file/d/0B9OLvu5Ds1gnZWVJX2d5eHZJb28/view


Programa Utilizado :

baixei o Moto Auto Flash Tool v7.1


https://mega.nz/#!dhsVgDrb!f3J7kx4xFZQAHpJKOA1ThYMiGYxQK5PLs1IZpbBJ8Yw

 

Sites e Canais utilizados nas pesquisas : Clan soft e Vinicius Tutoriais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
2 2