thalys

[Resolvido] S6 Edge (G925i) Só aceita a ROM 5.1.1.

Posts Recomendados

Bom dia amigos! Estou com um s6 edge g925i que estava com Samsung Account, fiz o procedimento do clansoft e conseguir remover, porém tive que passar a Rom 5.1.1 e agora quero atualizar ele para o 6.1 ou 7.0 e todos a Rom que tem no Clansoft ele não aceita, todas dão bem no final do flash, inclusive uma particionada que não esta especificando qual android seria.

Já tentei baixar a atualização do próprio aparelho e não deu certo. Já tentei pelo smart switch e tbm deu erro. 

Alguém pode me ajudar?!?!

Editado por Cristiano de Moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tentei pela z3x com as Rom que baixei no clansoft e não foi amigo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

thalys, se o erro for no arquivo hidden.img, basta clicar na fw na z3x e desmarcá-lo. Ou após o erro coloque em modo download e clique em Reset FRP/ Reactivation. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, Cristiano de Moraes disse:

thalys, se o erro for no arquivo hidden.img, basta clicar na fw na z3x e desmarcá-lo. Ou após o erro coloque em modo download e clique em Reset FRP/ Reactivation. 

 

Muito obrigado Cristiano! Como já tinha aplicado a ROM 7.0 eu só fiz o Reset FRP/ Reactiation na z3x e foi batata! Reiniciou e depois fiz Hard Reset. Ficou Filé. Obrigado e pode encerrar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/11/2017 em 10:58, thalys disse:

Bom dia amigos! Estou com um s6 edge g925i que estava com Samsung Account, fiz o procedimento do clansoft e conseguir remover, porém tive que passar a Rom 5.1.1 e agora quero atualizar ele para o 6.1 ou 7.0 e todos a Rom que tem no Clansoft ele não aceita, todas dão bem no final do flash, inclusive uma particionada que não esta especificando qual android seria.

Já tentei baixar a atualização do próprio aparelho e não deu certo. Já tentei pelo smart switch e tbm deu erro. 

Alguém pode me ajudar?!?!

nao consigo passar a rom 5.1.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.