Aviso: Durante a semana estarem finalizando os ajustes no sistema, layout e áreas do fórum ClanGSM, você pode encontrar erro durante este período.
Entre para seguir isso  
htmarcos

P5100 não passa flash e não da reset

Posts Recomendados

Boa tarde colegas, entrou na minha assistência um galaxy tab 2 p5100. O problema relatado da cliente é que ele ão fica ligado, depois de nem um minuto ele reinicializa sozinho.

Tentei passar uma flash com odin e nada, da erro depois de um tempo, com octoplus mesma coisa. Troquei o firmware e mesma coisa. Ai tentei resetear ele em recovery mode, ai fala que deu tudo certo mas ai ao reinicializar está tudo ai de novo. Me aconteceu a mesma coisa com um celular da LG meses atrais (mas aquele pelo menos pegava a flash), a solução foi trocar a placa. Será que não tem salvação nem dessa vez?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, htmarcos disse:

Boa tarde colegas, entrou na minha assistência um galaxy tab 2 p5100. O problema relatado da cliente é que ele ão fica ligado, depois de nem um minuto ele reinicializa sozinho.

Tentei passar uma flash com odin e nada, da erro depois de um tempo, com octoplus mesma coisa. Troquei o firmware e mesma coisa. Ai tentei resetear ele em recovery mode, ai fala que deu tudo certo mas ai ao reinicializar está tudo ai de novo. Me aconteceu a mesma coisa com um celular da LG meses atrais (mas aquele pelo menos pegava a flash), a solução foi trocar a placa. Será que não tem salvação nem dessa vez?

boa tarde amigo,tente com esta firmware particionada aqui. se não obtiver sucesso terá que desabilitar a write protection com uma box jtag,e após aplicar a flash,já passei o mesmo e já consegui só com a particionada e também só com a desabilitação da write protection .teste e post o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ivan kern nunes disse:

boa tarde amigo,tente com esta firmware particionada aqui. se não obtiver sucesso terá que desabilitar a write protection com uma box jtag,e após aplicar a flash,já passei o mesmo e já consegui só com a particionada e também só com a desabilitação da write protection .teste e post o resultado.

 Nada, mesmo problema.

Minha octoplus não faz jtag desse modelo. 

Se não tem outra solução vou devolver o aparelho. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, htmarcos disse:

 Nada, mesmo problema.

Minha octoplus não faz jtag desse modelo. 

Se não tem outra solução vou devolver o aparelho. 

uma pena amigo,aqui no p3100 ,p3110 e p5100 sempre faça este reparo e vai de boa,mais uso a z3x easy.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, htmarcos disse:

Aparelho devolvido. Infelizmente não consegui resolver. 

Podem fechar.

A pedido do autor

 

Tópico encerrado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.