desbloqueio nokia 2630 pela twister
0

9 posts neste tópico

amigos, preciso de ajuda no desbloqueio deste atc, vi os tópicos mas não tive as informaões necessárias, tenho um 2630 versão 4.20 03-08-07 mas não consigo desbloqueio, tenho a rm 298 4.20 mas não foi, o que devo marcar , qual procedimento devo fazer, desde já agradeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde, Srº post a tela do erro !

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos,

preciso de ajuda no desbloqueio deste atc, vi os tópicos mas não tive as informaões necessárias, tenho um 2630 versão 4.20 03-08-07 mas não consigo desbloqueio, tenho a rm 298 4.20 mas não foi, o que devo marcar , qual procedimento devo fazer, desde já agradeo.

É só selecionar o arquivo MCU correspondende a mesma versão do seu ATC, na aba onde seleciona os arquivos de flash (MCU, PPM, CNT) e mandar desbloquear ! não precisa flashear, só selecionar o MCU e mandar desbloquear !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desde q a pasta com os arquivos, jah descompactados, esteja, na pasta c:/>Arquivos de Programas>Nokia>Phoneix>Products É só dar Init SimLocks, se o programa não achar, vc indica o local onde a MCU estiver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos aguarda o autor se pronunciar para darmos continuidade!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte amigo, a mcu está na pasta certa? e outra, pelo que posso ver, vc têm uma pasta rm298 dentro de outra, passe os arquivos para a pasta rm298, sem pastas subjascentes, por isso está ocorrendo este erro. Como eu disse no meu outro post, segue aquela sequencia e deixa a mcu dentro da pasta rm298, não dentro dá que está dentro da rm298.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado amigos, Pierre era isso mesmo, era poque estava uma pasta dentro da outra, coloquei na primeira pasta e funcionou, muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado amigos, Pierre era isso mesmo, era poque estava uma pasta dentro da outra, coloquei na primeira pasta e funcionou, muito obrigado.

Tópico Encerrado!

Moderador ClanGSM!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0