Ir para conteúdo

W-580 com camera com listras


Posts Recomendados

Estou com um W580 cuja câmera ao ser acessada funciona porém com a imagem cheia de listras, não dá nem pra ver a imagem focalizada. O usuário informou que ficou assim após uma queda. Já retirei a placa e coloquei em um aparelho bom e mesmo assim o problema persiste, desta forma está confirmado que o problema é na placa. Alguém tem alguma idéia de como resolver esse problema?

Link para o comentário
Compartilhar em outros sites

  • 1 month later...

A maioria é o Flex da câmera enche o saco mais vai tentando faça uma atualização do SW tente ir por parted pode ser o flex central... Para dar um problema desses e ser problema fisico na placa a queda tem que ser forte,e provavelmente tido caido algum componete veja se não esta faltando algum componente na placa,tira e colcoa a câmera de novo,faça os teste...

Link para o comentário
Compartilhar em outros sites

Estou com um W580 cuja câmera ao ser acessada funciona porém com a imagem cheia de listras, não dá nem pra ver a imagem focalizada. O usuário informou que ficou assim após uma queda. Já retirei a placa e coloquei em um aparelho bom e mesmo assim o problema persiste, desta forma está confirmado que o problema é na placa. Alguém tem alguma idéia de como resolver esse problema?

Não sei se te ajuda mais segue o "Esquema Elétrico do Modelo citado"Sony Ericsson W580

[DOWNLOAD]http://www.clangsm.com.br/vb/attachment.php?attachmentid=5933&d=1257767387[/DOWNLOAD]

Link para o comentário
Compartilhar em outros sites

  • 4 weeks later...
  • 2 months later...
Visitante
Este tópico está impedido de receber novos posts.
  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...