Entre para seguir isso  
Deivin1344

Modo de teste QCA moto g5 plus xt1683

Posts Recomendados

Boa tarde,

 

Estou com um celular de um cliente na bancada.

 

É um Moto g5 plus xt1683.

 

Se eu apertar para ligar normalmente o aparelho inicia e aparece DESLIGANDO logo em seguida.

 

Liguei ele em modo FACTORY e percebi que esta em modo de teste QCA, bloqueando o carregamento do telefone e a rede. (só funciona o wifi)

 

Tentei forçar a parada do aplicativo e restaurar de fábrica, porém sem sucesso.

 

Tentei também colocar uma rom stock, sem sucesso novamente.

 

Não sei mais oque fazer.

 

Se alguém puder dar uma luz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde

 

Aqui voce encontra a solução,se não funcionar baixe a ultima versão dele no clansoft e faça a atualização utilizando o RSD,se for pelo cmd não da certo.Apenas pela RSD

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

correçao do seu defeito 

Vou deixar uma dica simples, mas que muitos estão passando por isso e ainda não sabem a solução. O problema é o seguinte, após a remoção da conta Google / FRP remotamente, via motoservice, ou até via emmc em poucos casos, o aparelho fica em modo avião, modo CQA TESTE/ TESTE DE CQA, isso faz com que o aparelho fique sem sinal de rede e não complete qualquer ligação.

 

A solução é simples:

Use os comandos abaixo via Minimal ADB and Fastboot:


Fastboot erase modemst1
Fastboot erase modemst2


Após jogar os dois comandos, simplesmente baixa a ultima versão disponível no suporte Clan SOFT, no Clan SOFT sempre tem o ultimo patch para Motorola.
https://www.clansoft.net/dl/index.php?a=search&b=moto

 

Pronto, problema resolvido, 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Amifo

Os senhores já tentaram forçar a parada do app cqa e em seguida desabilitar?

Me recordo de ter feito isso e um moto g5 voltou a subir rede...

 

Esse "amifo" acima foi erro de digitação no celular rsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em modo fastboot envie os comandos:

fastboot erase modemst1
fastboot erase modemst2
fastboot oem fb_mode_set
fastboot -w
fastboot oem fb_mode_clear
fastboot reboot
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.