Amauri GM

Iniciante
  • Total de itens

    5
  • Registro em

  • Última visita


Histórico de Reputação

  1. Gostei
    Amauri GM recebeu reputação de Rendytob em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Olá pessoal, estou com um problemão aqui na assistência. Preciso desesperadamente de ajuda! 
    Entrou dois aparelhos Sony Xperia Z3, sendo um o D6643 (single SIM) e outro um D6633 (dual SIM). Ambos haviam sido derrubados, um quebrou o Display (ficou com uma mancha) e outro aparecia a imagem parcialmente e o touch não correspondia comando. 
    Como de praxe, fiz a compra de dois displays novos, originais. Mas um dos aparelhos (o que tinha um pedaço da tela funcionando), após desmontar e remontar não funcionou mais. A única coisa que foi mexida foi a placa que foi removida, ou seja, o cabo flexível responsável pela imagem, microfone, botões, vibracall e speaker; foi desconectado da placa, mas NÃO FOI removido do house. Logo que eu liguei deu som, vibrou, acendeu backlight mas não saiu imagem. 

    Pensando que pode ser o display, coloquei no outro sony e vi que funcionou. Pensei então que podia ser o cabo flex, então removi do Dual SIM (com a tela quebrada, meia imagem), e coloquei no Single SIM (com a tela manchada), não funcionou.
    Com o multimetro em continuidade fui comparando as trilhas do cabo flexivel, e vi que os cabos são diferentes.
    O cabo que funcionava, depois de remover do house até usei ele algumas vezes, no aparelho original. Mas agora os dois estão com o mesmo defeito, acende backlight e não sai imagem.
    Comprei um par de flex, pra cada Z3, recebi um por enquanto, da versão D6643 (Single SIM), testei e fica na mesma.

    Por favor, alguém poderia me ajudar? Não tenho diagrama/esquema para esses aparelhos

    Desde já agradeço!
  2. Gostei
    Amauri GM recebeu reputação de markbrava em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Obrigado pela ajuda, vou tentar achar esse componente no Z3, se funcionar aviso aqui!
  3. Gostei
    Amauri GM recebeu reputação de vitoranjos em Sem imagem com LCD novo: Sony Xperia Z3 (D6643 - Single SIM) e Xperia Z3 (D6633 - Dual SIM)   
    Olá pessoal, estou com um problemão aqui na assistência. Preciso desesperadamente de ajuda! 
    Entrou dois aparelhos Sony Xperia Z3, sendo um o D6643 (single SIM) e outro um D6633 (dual SIM). Ambos haviam sido derrubados, um quebrou o Display (ficou com uma mancha) e outro aparecia a imagem parcialmente e o touch não correspondia comando. 
    Como de praxe, fiz a compra de dois displays novos, originais. Mas um dos aparelhos (o que tinha um pedaço da tela funcionando), após desmontar e remontar não funcionou mais. A única coisa que foi mexida foi a placa que foi removida, ou seja, o cabo flexível responsável pela imagem, microfone, botões, vibracall e speaker; foi desconectado da placa, mas NÃO FOI removido do house. Logo que eu liguei deu som, vibrou, acendeu backlight mas não saiu imagem. 

    Pensando que pode ser o display, coloquei no outro sony e vi que funcionou. Pensei então que podia ser o cabo flex, então removi do Dual SIM (com a tela quebrada, meia imagem), e coloquei no Single SIM (com a tela manchada), não funcionou.
    Com o multimetro em continuidade fui comparando as trilhas do cabo flexivel, e vi que os cabos são diferentes.
    O cabo que funcionava, depois de remover do house até usei ele algumas vezes, no aparelho original. Mas agora os dois estão com o mesmo defeito, acende backlight e não sai imagem.
    Comprei um par de flex, pra cada Z3, recebi um por enquanto, da versão D6643 (Single SIM), testei e fica na mesma.

    Por favor, alguém poderia me ajudar? Não tenho diagrama/esquema para esses aparelhos

    Desde já agradeço!