Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
rocha_apc

W180 NÃO APARECE IMAGEM

Posts Recomendados

Ola caros colegas, estou com um w180, ele funciona a parte de baixo e não aparece imagem no lcd, só liga as luzes do display, mas nada de imagem, já retirei o lcd e o resoldei, e nada de funcionar, se alguém souber a solução fico agradecido...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola caros colegas, estou com um w180, ele funciona a parte de baixo e não aparece imagem no lcd, só liga as luzes do display, mas nada de imagem, já retirei o lcd e o resoldei, e nada de funcionar, se alguém souber a solução fico agradecido...

Caro amigo voce disse que retirou e colocou novamente e ficou do mesmo jeito.

Ja fez o teste com outro LCD ?

o problema pode estar nele

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo voce disse que retirou e colocou novamente e ficou do mesmo jeito.

Ja fez o teste com outro LCD ?

o problema pode estar nele

Boa Sorte

Ola, foi exatamente o que eu fiz coloquei outro e nada de funcionar, inclusive acho uma solda um tanto demorada pra fazer, tentei com o ferro de solda e nada de segurar por ultimo fiz com a estaçao de ar quente apoiando, um espaçador de metal ensina pra fixar, se tiver uma sugestão de outra tecnica pra soldar agradeço, obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, foi exatamente o que eu fiz coloquei outro e nada de funcionar, inclusive acho uma solda um tanto demorada pra fazer, tentei com o ferro de solda e nada de segurar por ultimo fiz com a estaçao de ar quente apoiando, um espaçador de metal ensina pra fixar, se tiver uma sugestão de outra tecnica pra soldar agradeço, obrigado

Amigo,

Esse nesse tipo de LCD, com a estacao de ar quente fica melhor mesmo, mas verifique se juntou solda de um atrilha com a outra, as vezes, ao presionar o flex, as soldas se juntam fazendo com que a imagem nao apareca..post results.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×